Gejala
Pertimbangkan skenario berikut ini:
-
Anda memiliki kontroler domain yang menjalankan Windows Server 2012 R2 atau Windows Server 2012.
-
Anda menerapkan pengaturan kebijakan grup kontrol akun pengguna berikut ini di server:
-
Mode persetujuan admin untuk akun Administrator internal
-
-
Anda me-restart kontroler domain di DSRepair mode.
-
Anda logon sebagai administrator lokal.
Dalam skenario ini, layar hitam ditampilkan setelah layar otentikasi. Pada titik ini, Anda dapat melakukan apa-apa kecuali log off dengan menekan Ctrl + Alt + Delete.
Penyebab
Masalah ini terjadi karena layanan Winlogon mengetahui token split-pengguna selama proses logon, dan token ini tidak memiliki izin yang memadai untuk logon sebagai administrator.
Pemecahan masalah
Untuk menyelesaikan masalah ini di Windows 8.1 atau Windows Server 2012 R2, instal pemutakhiran 2955164. Untuk informasi selengkapnya tentang pemutakhiran 2955164, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
2955164 Windows RT 8.1, Windows 8.1 dan Windows Server 2012 R2 Batal pemutakhiran: April 2014
Untuk mengatasi masalah ini di Windows 8 atau Windows Server 2012, instal hotfix yang dijelaskan di artikel ini.
Informasi Hotfix
Tersedia hotfix yang didukung dari Microsoft Support. Namun, hotfix ini ditujukan untuk memperbaiki masalah yang dijelaskan di artikel ini. Hotfix ini hanya berlaku untuk sistem yang mengalami masalah yang dijelaskan di artikel ini. Hotfix ini mungkin akan menerima pengujian tambahan. Oleh karena itu, jika Anda tidak terlalu dipengaruhi oleh masalah ini, kami sarankan Anda menunggu pemutakhiran perangkat lunak berikutnya yang berisi perbaikan terbaru ini.
Apabila hotfix tersedia untuk diunduh, ada bagian "Tersedia unduhan Hotfix" di bagian atas artikel Pangkalan Pengetahuan ini. Jika bagian ini tidak muncul, hubungi layanan pelanggan Microsoft dan dukungan untuk mendapatkan hotfix.
Catatan Jika terjadi masalah tambahan atau apabila pemecahan masalah apa pun diperlukan, Anda mungkin harus membuat permintaan layanan secara terpisah. Biaya dukungan biasa akan berlaku untuk dukungan tambahan pertanyaan dan masalah yang tidak memenuhi syarat untuk hotfix ini. Untuk daftar lengkap nomor telepon layanan pelanggan Microsoft dan dukungan atau untuk membuat permintaan layanan terpisah, kunjungi situs web Microsoft berikut:
http://support.microsoft.com/contactus/?ws=supportCatatan Formulir "Tersedia Unduhan Hotfix" menampilkan bahasa hotfix tersedia. Jika Anda tidak melihat bahasa Anda, hal ini karena hotfix tidak tersedia untuk bahasa tersebut.
Prasyarat
Untuk menerapkan hotfix ini, Anda harus memiliki Windows 8 atau Windows Server 2012 terinstal.
Persyaratan menghidupkan ulang
Anda tidak harus menghidupkan ulang komputer setelah menerapkan hotfix ini.
Informasi penggantian hotfix
Hotfix ini tidak menggantikan hotfix yang diedarkan sebelumnya.
Informasi file
Untuk daftar berkas yang tersedia di pemutakhiran ini, download informasi file untuk pembaruan 2937044.
Status
Microsoft telah memastikan bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".
Referensi
Pelajari tentang terminologi yang digunakan untuk menjelaskan pemutakhiran perangkat lunak Microsoft.