Gejala

Misalnya Anda menginstal Microsoft Windows PowerShell modul untuk Skype untuk Bisnis Online (sebelumnya Windows PowerShell modul untuk Lync Online) di komputer dan menginstal OCSCore.msi dari Lync Server 2013 di komputer yang sama.

Catatan Modul Windows PowerShell untuk Skype untuk Bisnis Online adalah versi terbaru dari modul Windows PowerShell untuk Lync Online.

Selain itu, jika Anda menjalankan cmdlet CsOnlineSession baru , Anda menerima pesan yang menyatakan bahwa cmdlet New-CsOnlineSession memerlukan parameterTargetServer –. Dalam situasi ini, Anda tidak dapat mengelola Skype untuk Bisnis Online penyebaran dan Skype untuk account pengguna bisnis menggunakan Windows PowerShell.

Pemecahan masalah

Untuk mengatasi masalah ini, pembaruan OCSCore.msi dengan perbaikan terbaru dari pusat download di sini. Jika Anda menggunakan lama Windows PowerShell untuk Lync Online, Anda juga perlu meng-upgrade ke versi terbaru (nomor versi 6.0.9276.0) dari pusat download di sini.

Bagaimana cara memeriksa versi Windows PowerShell untuk modul Lync Online yang diinstal di komputer

  1. Buka program dan fitur di Panel kontrol.

  2. Temukan Microsoft Lync Online, modul Windows PowerShell, periksa versi kolom.

    the screenshot for step 2




Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Seberapa puaskah Anda dengan kualitas terjemahannya?
Apa yang memengaruhi pengalaman Anda?

Terima kasih atas umpan balik Anda!

×