Gejala
Jika cookie pihak ketiga yang diblokir oleh pengaturan keamanan browser Anda, ketika Anda mencoba untuk menyambung ke keterlibatan sosial Microsoft untuk melihat atau mengkonfigurasi sosial wawasan kontrol Microsoft CRM 2013, Microsoft CRM 2015 atau Microsoft CRM Online, Anda mungkin menerima pesan galat berikut:
Masalah koneksi:
Maaf. Kami tidak dapat menyambung ke Microsoft keterlibatan sosial sekarang karena tidak bekerja atau tidak merespons, atau ada masalah dengan konfigurasi Anda. Hubungi administrator sistem Anda.
Penyebab
1. masalah ini terjadi apabila semua domain yang akan menghubungkan ke keterlibatan sosial tidak berada di daftar yang diperbolehkan Domain
2. masalah ini terjadi karena cookie pihak ketiga apa Microsoft Dynamics CRM digunakan untuk menyambung ke server keterlibatan sosial Microsoft ketika mereka membuat permintaan informasi seperti Cari topik atau visual. Penjelajah menyediakan berbagai pengaturan cara menangani cookie yang telah ditetapkan ke perangkat Anda.
Pemecahan masalah
1. untuk menyelesaikan masalah ini, Anda harus menambahkan Dynamics CRM URL ke daftar domain diizinkan keterlibatan sosial Microsoft.
a. akses penerapan Microsoft sosial
b. pergi ke pengaturan.
c. Klik pada "Diizinkan domain"
d. Tambahkan URL organisasi CRM * untuk CRM Online menambahkan https://*.dynamics.com
2. untuk menyelesaikan masalah ini, Anda dapat mengubah pengaturan browser Anda untuk mengizinkan cookie pihak ketiga.
Internet Explorer
Buka alat, klik Internet Options, dan kemudian pilih privasi.
Firefox
Pergi ke pengaturan, klik Pengaturan lanjut, pilih privasi, dan kemudian pilih Setelan konten.
Google Chrome
Pergi ke pengaturan, klik privasi, centang kotak di samping menerima cookie dari situs web dan Terima cookie pihak ketiga untuk selalu.