Gejala
Ketika Anda mencoba menambahkan pengguna baru untuk domain tertentu ke Portal Bisnis di Microsoft Dynamics GP atau di Microsoft Dynamics SL, Anda tidak melihat pengguna tercantum.
Penyebab
Masalah ini terjadi karena identitas pengguna untuk objek Microsoft.BusinessFramework.Identity COM+ diatur ke pengguna Nt Authority\Network Service atau ke pengguna lain yang tidak memiliki izin yang sesuai di semua domain.
Pemecahan Masalah
Untuk mengatasi masalah ini, ikuti langkah-langkah berikut:
-
Ubah identitas pengguna untuk objek Microsoft.BusinessFramework.Identity COM+ menjadi pengguna Domain\Administrator. Untuk melakukannya, ikuti langkah-langkah berikut:
-
Klik Mulai,klik Alat Administrator,lalu klik Layanan Komponen.
-
Perluas Layanan Komponen,perluasKomputer, perluas KomputerSaya , lalu perluas Com+ Aplikasi.
-
Klik kanan Microsoft.BusinessFramework.Identity,klik Properti,lalu klik Identitas.
-
Di area Pengguna Ini, ketik nama pengguna pengguna Administrator Domain di kotak Pengguna, ketik kata sandi dari pengguna Administrator Domain dalam kotak Kata Sandi dan di kotak Konfirmasi Kata Sandi, lalu klik OK.
-
-
Klik kanan Microsoft.BusinessFramework.Identity, lalu klik Tutup.
-
Klik kanan Microsoft.BusinessFramework.Identity,lalu klik Mulai.
-
Klik Mulai,klik Jalankan,ketik iisreset dalam kotak Buka, lalu klik OK.