Applies ToSkype for Business 2016

Gejala

Jika Anda membuka item riwayat percakapan di Microsoft Outlook yang berisi banyak item obrolan, dan mencoba memulai percakapan Skype for Business, bisa memakan waktu lama agar percakapan muncul.

Penyebab

Saat membuat jendela percakapan dalam skenario ini, Skype for Business mencoba memproses setiap item obrolan untuk menambahkannya ke jendela percakapan sebagai riwayat obrolan. Proses ini dapat memakan waktu jika terdapat banyak item riwayat obrolan.

Pemecahan Masalah

Untuk memperbaiki masalah ini, pastikan bahwa versi klien lebih tinggi dari 16.0.13901.20230.

Catatan Solusi ini memerlukan batasan jumlah item obrolan yang dimuat ke dalam jendela percakapan. Nomor ini harus dikonfigurasi oleh kebijakan menggunakan salah satu opsi berikut ini. Dalam contoh ini, kami membatasi jumlah menjadi 20 item.

  1. Buat kunci registri berikut ini pada komputer klien: Akar : Kunci HKEY_LOCAL_MACHINE atau HKEY_CURRENT_USER : Software\Policies\Microsoft\Office\16.0\Lync Tipe Nilai : Nama Nilai DWORD : MaxHistoryItemsToLoad Value Data: 0x00000014 (Heksadesimal)

  2. Buat entri kebijakan klien berikut ini dengan menggunakan Skype for Business PowerShell: $x = New-CsClientPolicyEntry -Name "MaxHistoryItemsToLoad" -Value "20"Set-CsClientPolicy -Identity "<ClientPolicyName>" -PolicyEntry @{Add=$x}

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.