Cara menggunakan fitur gabungan surat pada Word untuk membuat dan mencetak Surat formulir yang menggunakan data dari lembar kerja Excel

Ringkasan

Artikel ini menjelaskan tentang cara menggunakan fitur gabungan Surat di Microsoft Word untuk membuat dan mencetak Surat formulir menggunakan data dari lembar kerja Microsoft Excel.

Ketika Anda menggunakan fitur gabungan Surat Word, Word menggabungkan dokumen utama dengan Daftar Penerima untuk menghasilkan output dokumen:

  • Dokumen utama berisi teks dasar yang sama di semua dokumen output. Mungkin berisi kop, teks dan petunjuk dalam bidang penggabungan untuk menyisipkan teks (seperti nama Penerima dan alamat) yang berbeda dari satu dokumen output yang lain.

  • Daftar Penerima adalah database yang berisi data yang akan digabung ke dokumen output. Misalnya, daftar Penerima adalah file database Microsoft Access atau lembar kerja Excel.

    Database ini biasanya adalah daftar nama, alamat, nomor telepon, dan kategori informasi pribadi lainnya.

  • Dokumen output adalah hasil gabungan surat. Teks dalam dokumen output yang dapat yang sama di semua dokumen output, tetapi Anda dapat menerapkan format dokumen tertentu.

Langkah 1: Buat berkas Data Excel

Sebelum Anda melanjutkan dengan Wizard Gabungan Surat, pastikan bahwa lembar kerja Excel terstruktur denga baik untuk tujuan ini. Perhatikan persyaratan data tabel berikut ini:

  • Baris pertama harus berisi nama kolom untuk setiap kolom--misalnya, judul, panggilan, nama depan, nama tengah, nama belakang, alamat1 dan Address2.

  • Setiap nama kolom harus unik.

  • Setiap baris harus menyediakan informasi tentang item tertentu. Misalnya, di milis, setiap baris mungkin mencakup informasi tentang penerima tertentu.

  • Tabel harus berisi baris tidak kosong.

Buat berkas data Excel, dan kemudian Atur dengan menggunakan kolom yang ingin Anda gunakan untuk surat Anda, seperti yang ditunjukkan pada berkas data contoh berikut ini.

Setelah Anda membuat berkas data Excel, menyimpan, dan kemudian tutup berkas data.

Untuk informasi selengkapnya tentang cara membuat daftar alamat gabungan surat, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:

294688 cara merancang dan menyiapkan daftar alamat gabungan Surat di Word 2002 dan di versi Word yang lebih baru

Langkah 2: Menyiapkan dokumen utama

  1. Di Microsoft Office Word 2003 dan Word versi terdahulu, arahkan ke surat pada menu alat , dan kemudian klik Wizard gabungan Surat.

    Di Microsoft Office Word 2007, klik mulai gabungan Surat di grup mulai gabungan Suratmenyurat tab, dan kemudian klik Langkah demi langkah dengan Wizard gabungan Surat.

  2. Pilih jenis dokumen, klik huruf.

    Dokumen aktif menjadi dokumen utama. Dokumen utama berisi teks dan grafik yang sama untuk setiap versi dokumen yang digabung. Sebagai contoh, alamat kembali dan salam pada surat formulir yang sama untuk setiap versi.

  3. Klik Berikutnya: Memulai Dokumen.

  4. Gunakan salah satu dari metode berikut ini:

    • Mulai dengan dokumen yang sedang ditampilkan di jendela dokumen. Untuk melakukannya, klik gunakan dokumen aktif.

      Anda dapat kemudian ketik huruf di jendela dokumen atau tunggu sampai wizard akan meminta Anda untuk melakukannya di langkah selanjutnya.

    • Mulai dengan template. Untuk melakukannya, ikuti langkah-langkah berikut:

      1. Klik mulai dari template.

      2. Klik untuk memilih template.

      3. Pada tab Gabungan Surat , pilih pola dasar yang diinginkan di kotak dialog Pilih Pola Dasar , dan kemudian klik OK.

    • Mulai dengan dokumen yang ada. Untuk melakukannya, ikuti langkah-langkah berikut:

      1. Klik mulai dari dokumen yang ada.

      2. Di kotak mulai dari yang ada , pilih dokumen yang Anda inginkan, dan kemudian klik buka.

      3. Jika Anda tidak melihat dokumen, klik file lain, dan kemudian klik buka. Di kotak dialog yang terbuka , temukan dokumen yang Anda inginkan, dan kemudian klik buka.

  5. Klik berikutnya: pilih Penerima.

Langkah 3: Menentukan sumber Data Excel

  1. Pilih Penerima, klik gunakan daftar yang ada.

  2. Klik Telusuri.

  3. Di kotak dialog Pilih sumber Data , temukan dan kemudian klik lembar kerja Excel yang ingin Anda gunakan.

    Secara default, Word membuka folder "Sumber Data saya".

  4. Klik buka.

  5. Apabila Excel worksheet berisi informasi tentang beberapa tab, pilih tab yang berisi informasi yang Anda inginkan, dan kemudian klik OK.

  6. Semua entri di sumber data yang ditampilkan di kotak dialog Penerima gabungan Surat . Di sini, Anda dapat mempersempit daftar Penerima termasuk dalam gabungan.

Langkah 4: Pilih Penerima

  1. Di kotak dialog Penerima gabungan Surat , pilih penerima yang ingin Anda sertakan. Untuk melakukannya, gunakan salah satu dari metode berikut ini:

    • Gunakan kotak centang untuk menetapkan penerima.

      Metode ini sangat bermanfaat jika daftar singkat. Klik untuk memilih kotak centang di sebelah penerima yang ingin Anda sertakan, dan kemudian klik untuk mengosongkan kotak centang di sebelah penerima yang ingin Anda kecualikan.

      Catatan Jika Anda mengetahui bahwa Anda ingin menyertakan sebagian daftar di gabungan, klik Pilih Semua, dan kemudian klik untuk menghapus data tertentu. Demikian pula, jika Anda ingin menyertakan hanya beberapa data dalam daftar, klik Hapus semua, dan kemudian pilih data yang Anda inginkan.

    • Menyortir item dalam daftar.

      Metode ini sangat berguna jika Anda ingin melihat item dalam urutan abjad atau numerik. Klik tajuk kolom elemen yang Anda ingin memilah. Sebagai contoh, jika Anda ingin menampilkan daftar secara alfabetis dengan nama belakang, klik tajuk kolom Nama belakang .

    • Filter item dalam daftar.

      Metode ini sangat berguna jika daftar berisi data yang Anda tahu Anda tidak ingin melihat atau termasuk dalam gabungan. Setelah Anda telah disaring daftar, Anda dapat menggunakan kotak centang untuk memasukkan dan mengecualikan catatan, sebagaimana dijelaskan sebelumnya. Untuk memfilter daftar, ikuti langkah-langkah berikut:

      1. Klik tanda panah di sebelah tajuk kolom elemen yang Anda ingin filter.

      2. Klik salah satu dari berikut ini:

        • (Kosong): opsi ini menampilkan semua data di mana kolom yang bersangkutan kosong.

        • (Nonblanks): opsi ini menampilkan semua data di mana kolom yang bersangkutan berisi informasi.

        • Jika sumber data berisi data yang berbagi informasi yang sama, dan jika ada nilai unik 10 atau lebih sedikit di kolom, Anda dapat menyaring dengan informasi khusus. Sebagai contoh, jika ada beberapa alamat yang daftar Australia sebagai negara, Anda dapat menyaring oleh Australia.

    • Kotak dialog Penerima gabungan Surat menampilkan hanya catatan yang ditetapkan. Untuk menampilkan semua data lagi, klik (semua).

    Catatan

    • Untuk lanjut penyortiran dan penyaringan, klik tanda panah di sebelah nama kolom, dan kemudian klik (lanjut). Menggunakan tab Filter data dan Jenis data untuk mengatur penyortiran atau pemfilteran permintaan yang Anda inginkan.

    • Apabila Anda telah menginstal perangkat lunak validasi alamat, klik validasi di kotak dialog Penerima gabungan Surat untuk memvalidasi alamat penerima Anda.

  2. Klik OK untuk kembali ke penuntun gabungan surat.

    Word menggunakan penerima yang ditetapkan untuk gabungan.

  3. Klik berikutnya: tulis surat Anda.

Langkah 5: Menyelesaikan huruf dan menambahkan kolom gabungan

Jika Anda tidak melakukannya, ketik teks yang ingin Anda muncul di setiap surat formulir di dokumen utama.

Sisipkan kolom gabungan

Sisipkan kolom gabungan yang mana Anda ingin menggabungkan nama, alamat, dan informasi lainnya dari sumber data. Untuk menyisipkan kolom gabungan, ikuti langkah-langkah berikut:

  1. Di dokumen utama, klik di mana Anda ingin menyisipkan kolom.

  2. Masukkan salah satu dari berikut ini:

    • Blok alamat dengan nama, alamat, dan informasi lainnya:

      1. Klik blok alamat.

      2. Di kotak dialog Masukkan alamat blok , pilih elemen alamat yang ingin Anda sertakan dan format yang Anda inginkan, dan kemudian klik OK. Untuk bantuan mengenai opsi, klik tanda tanya, dan kemudian klik opsi.

      3. Untuk bantuan mengenai opsi, klik tanda tanya, dan kemudian klik opsi. Jika ditampilkan kotak dialog Cocok kolom , Word mungkin tidak dapat menemukan beberapa informasi yang dibutuhkan untuk blok alamat. Klik tanda panah di samping
        (tidak tersedia), dan kemudian pilih kolom dari sumber data Anda yang terkait dengan bidang yang diperlukan untuk gabungan surat.

    • Baris ucapan:

      1. Klik baris ucapan.

      2. Pilih format baris ucapan yang menyertakan salam, format nama, dan baca berikut ini.

      3. Pilih teks yang ingin ditampilkan dalam kasus di mana Word tidak dapat menterjemahkan nama Penerima. Sebagai contoh, Word tidak dapat menterjemahkan nama ketika sumber data berisi nama Penerima tidak pertama atau terakhir, tetapi hanya nama perusahaan.

      4. Klik Oke.

      5. Jika ditampilkan kotak dialog Cocok kolom , Word mungkin tidak dapat menemukan beberapa informasi yang dibutuhkan untuk baris ucapan. Klik tanda panah di sebelah (tidak tersedia), dan kemudian pilih kolom dari sumber data Anda yang terkait dengan bidang yang diperlukan untuk gabungan surat.

    • Bidang informasi lainnya:

      1. Klik item lainnya.

      2. Gunakan salah satu dari metode berikut ini:

        • Klik Kolom alamat untuk memilih dari kolom alamat yang akan secara otomatis memetakan ke bidang yang sesuai di sumber data Anda, bahkan jika sumber data kolom tidak memiliki nama yang sama sebagai kolom Anda.

        • Klik Bidang Database untuk memilih dari kolom yang selalu mengambil data secara langsung dari kolom dalam database.

      3. Di kotak kolom , klik kolom yang Anda inginkan.

      4. Klik sisipkan, dan kemudian klik tutup.

      5. Jika ditampilkan kotak dialog Cocok kolom , Word tidak dapat menemukan beberapa informasi yang dibutuhkan untuk menyisipkan kolom. Klik tanda panah di sebelah (tidak tersedia), dan kemudian pilih kolom dari sumber data Anda yang terkait dengan bidang yang diperlukan untuk gabungan surat.

        Catatan Jika Anda memasukkan kolom dari Kolom Database daftar, dan jika Anda kemudian beralih ke sumber data yang tidak memiliki kolom dengan nama yang sama, Word tidak dapat memasukkan informasi kolom ke dokumen yang digabung.

    • Perangko elektronik:

      Untuk menambahkan perangko elektronik, Anda harus menginstal program perangko elektronik, seperti yang Anda dapat membeli dari penyedia pihak ketiga di Web. Untuk menggunakan perangko elektronik, ikuti langkah-langkah berikut:

      1. Klik perangko elektronik.

        Jika Anda tidak memiliki program perangko elektronik diinstal, Word akan meminta Anda untuk menginstal satu, dan menawarkan untuk menyambung ke situs Microsoft Office Web berikut ini:

        Mencetak perangko Online
        http://office.microsoft.com/services/service.aspx?sid=2.4

      2. Menyisipkan perangko sesuai petunjuk program tersebut.

    • Untuk menambahkan perangko elektronik, Anda harus menginstal program perangko elektronik, seperti yang Anda dapat membeli dari penyedia pihak ketiga di Web. Untuk menggunakan perangko elektronik, ikuti langkah-langkah berikut: baris kode pos: Anda harus memilih jenis huruf atau amplop yang mendukung POSTNET kode batang. Untuk menggunakan kode pos bar, ikuti langkah-langkah berikut:

      1. Klik baris kode pos.

      2. Di kotak dialog Masukkan kode pos Bar , pilih kolom alamat yang sesuai.

        Catatan Opsi baris kode pos ditampilkan hanya jika Anda menggunakan versi bahasa US Word.

      3. Ulangi langkah dan b untuk semua medan yang ingin Anda masukkan. Catatan:

        • Anda tidak dapat mengetik karakter kolom gabungan ("") atau menyisipkan mereka menggunakan perintah simbol pada menu sisipkan .

        • Apabila kolom gabungan yang ditampilkan di dalam tanda kurung, seperti {MERGEFIELD kota}, Word menampilkan kode bidang bukannya kolom hasil. Hal ini tidak mempengaruhi gabungan, tetapi jika Anda ingin menampilkan hasil alih-alih, klik kanan bidang kode, dan kemudian klik Kode bidang Toggle pada menu jalan pintas.

      Misalnya, dengan menggunakan database sampel yang ditampilkan sebelumnya, Surat Anda mungkin berisi bidang AddressBlock dan GreetingLine, dan oleh karena itu Anda halaman pertama muncul sama dengan berikut ini:

      26 Februari 2002

      AddressBlock

      GreetingLine

      Ketik surat Anda di sini.

      Dengan Hormat

      Ketik nama Anda di sini

    Catatan Anda juga dapat menggunakan bilah alat gabungan Surat sisipkan kolom gabungan, bekerja dengan dokumen utama gabungan surat Anda atau Jalankan gabungan surat. Untuk menampilkan bilah gabungan Surat , arahkan ke surat pada menu alat , dan kemudian klik Tampilkan gabungan Surat Toolbar.


    Bilah alat gabungan Surat menyediakan perintah tambahan yang tidak termasuk dalam panel tugas Wizard gabungan surat. Misalnya, Anda dapat menggunakan menu Sisipkan kolom kata di toolbar gabungan Surat untuk menyisipkan kolom Word untuk mengontrol proses gabungan. Misalnya, Anda dapat menyisipkan kolom jika yang menyisipkan teks hanya jika kolom gabungan tertentu memiliki nilai yang ditetapkan.

    Selain itu, Anda dapat mengklik Untuk memeriksa galat membuat kata menjalankan gabungan surat dan laporan kesalahan yang ada di dokumen utama.

Mengubah Format Data gabungan

Format data gabungan, Anda harus memformat kolom gabungan di dokumen utama. Format data dalam sumber data, karena format yang tidak dipertahankan apabila Anda menggabungkan data ke dokumen. Untuk mengubah format data gabungan, ikuti langkah-langkah berikut:

  1. Di dokumen utama, pilih kolom yang berisi informasi yang Anda ingin format, termasuk kolom gabungan melingkupi karakter (<> <>).

  2. Di Word 2003 dan Word versi terdahulu, klik Font pada Format menu, dan kemudian pilih opsi yang Anda inginkan.

    Di Word 2007, klik opsi yang diinginkan di kotak Font tema di grup Font pada Home tab.

Format menggunakan kode bidang

Untuk mengontrol aspek lain dari format, tekan ALT + F9 untuk menampilkan kode bidang, dan kemudian tambahkan switch kolom gabungan. Ketika Anda bekerja dengan kolom, switch adalah petunjuk khusus yang menyebabkan tindakan tertentu terjadi. Umumnya, switch ditambahkan ke kolom untuk mengubah hasil.

Contoh cara menggunakan switch adalah sebagai berikut:

  • Untuk menampilkan nomor 34987.89 $34,987.89, tambahkan beralih tampilan angka (\ #).

  • Untuk mencetak klien nama dalam huruf, tambahkan pengubah Format (\ *).

  • Untuk memastikan bahwa informasi gabungan memiliki font yang sama dan ukuran titik yang Anda terapkan ke kolom gabungan, tambahkan Charformat switch (\ *).

Langkah 6: Simpan dokumen

Setelah Anda menyelesaikan dokumen utama dan memasukkan kolom gabungan, pastikan bahwa Anda menyimpan dokumen sebelum melanjutkan. Untuk melakukannya, ikuti langkah-langkah berikut:

  1. Di Word 2003 dan Word versi terdahulu, klik Simpan sebagai File menu.

    Di Word 2007, klik Tombol Microsoft Office, dan kemudian klik Simpan sebagai.

  2. Nama dokumen, dan kemudian klik Simpan.

  3. Klik berikutnya: pratinjau surat Anda.

Langkah 7: Pratinjau huruf dan menyempurnakan daftar Penerima

Ketika Wisaya menampilkan jendela tugas "gabungan Surat langkah 5", Wisaya mengganti masing-masing kolom gabungan di dokumen utama yang memiliki teks yang sebenarnya dari entri pertama dalam daftar Penerima. Oleh karena itu, Anda dapat melihat tampilan dokumen output pertama.

Sebagai contoh, jika Anda terus menggunakan database sampel yang ditampilkan sebelumnya, halaman pertama akan menyerupai Halaman berikut setelah Anda meng-klik berikutnya: pratinjau surat Anda:

26 Februari 2002

Andrew Fuller
Cara modal 908 W.
Tacoma 98401

Terhormat Andrew Fuller

Ketik surat Anda di sini.

Dengan Hormat

Ketik nama Anda di siniUntuk melihat entri tambahan, gunakan salah satu dari metode berikut ini:

  • Untuk melihat pratinjau item dalam urutan, klik tombol panah ke kiri atau kanan.

  • Untuk menemukan dan pratinjau item tertentu, klik menemukan Penerima, dan kemudian masukkan kriteria pencarian di kotak dialog Menemukan entri .

Menyempurnakan daftar Penerima jika diinginkan. Untuk melakukannya, gunakan salah satu dari metode berikut ini:

  • Untuk mengecualikan Penerima tertentu dari operasi gabungan, klik mengecualikan Penerima ini.

  • Untuk mengubah daftar Penerima, klik Edit Daftar Penerima, dan kemudian membuat perubahan pada kotak dialog Penerima gabungan Surat .

Langkah 8: Selesaikan gabungan

Untuk menyelesaikan gabungan, gunakan salah satu metode berikut.

Personalisasi setiap Surat

Menyesuaikan setiap item, Anda benar-benar menyelesaikan gabungan, dan kemudian edit informasi yang Anda inginkan di dokumen yang dihasilkan digabung. Untuk melakukannya, ikuti langkah-langkah berikut:

  1. Klik Edit setiap surat.

  2. Di kotak dialog Gabung ke dokumen baru , pilih data yang diinginkan untuk menggabungkan.

  3. Klik Oke.

    Word membuat dan membuka dokumen baru yang telah digabung. Dokumen utama Anda juga tetap terbuka, dan Anda dapat beralih kembali jika Anda ingin mengubah semua dokumen.

  4. Gulir ke informasi yang Anda ingin mengedit, dan kemudian membuat perubahan.

  5. Mencetak atau menyimpan dokumen seperti yang Anda inginkan dokumen biasa.

Cetak huruf

Untuk mencetak huruf, gunakan salah satu dari metode berikut ini:

  • Jika Anda personalisasi item dan dokumen yang digabung aktif, ikuti langkah-langkah berikut:

    1. Di Word 2003 dan Word versi terdahulu, klik cetak pada File menu.

      Di Word 2007, klik Tombol Microsoft Office, dan kemudian klik cetak.

    2. Pilih opsi yang Anda inginkan.

  • Jika Anda ingin mencetak langsung dari Wizard gabungan surat, ikuti langkah-langkah berikut:

    1. Pada langkah 6 Wizard gabungan Surat (selesaikan gabungan), klik cetak.

    2. Di kotak dialog Gabung ke Printer , gunakan salah satu dari metode berikut, dan kemudian klik OK:

      • Untuk mencetak dokumen, klik semua.

      • Untuk mencetak dokumen yang Anda lihat di jendela dokumen, klik rekaman saat ini.

      • Untuk mencetak serangkaian dokumen, klik dari, dan kemudian ketik nomor data dari dan ke kotak.

    3. Di kotak dialog cetak , pilih opsi yang Anda inginkan.

Simpan gabungan surat untuk digunakan nanti

Jika Anda ingin mengedit gabungan surat atau menyimpannya untuk digunakan nanti, Anda dapat mengumpulkan mereka ke dalam satu dokumen. Untuk melakukannya, ikuti langkah-langkah berikut:

  1. Klik Edit setiap surat.

  2. Di kotak dialog Gabung ke dokumen baru , gunakan salah satu dari metode berikut, dan kemudian klik OK:

    • Untuk menggabungkan semua dokumen, klik semua.

    • Untuk menggabungkan hanya dokumen yang Anda lihat di jendela dokumen, klik rekaman saat ini.

    • Untuk menggabungkan berbagai dokumen, klik dari, dan kemudian ketik nomor data dari dan ke kotak.

  3. Word membuka satu dokumen baru yang berisi setiap surat. Anda kemudian dapat menyimpan dokumen untuk digunakan, seperti yang Anda inginkan dokumen biasa.

Referensi

Untuk informasi selengkapnya, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:

318117 bagaimana cara menggunakan alamat dari Excel worksheet untuk membuat label pada Word

318115 cara membuat surat formulir dengan menggunakan informasi dari pangkalan data Access di Word 2002

318112 bagaimana cara menggunakan alamat dari database Access 2002 untuk membuat label di Word 2002

294686 bagaimana cara menggunakan gabungan surat untuk membuat daftar diurutkan berdasarkan kategori di Word 2002 dan di versi Word yang lebih baru

290408 pertanyaan umum mengenai gabungan Surat di Word 2002

294688 cara merancang dan menyiapkan daftar alamat gabungan Surat di Word 2002 dan di versi Word yang lebih baru

294693 bagaimana cara menggunakan gabungan surat untuk membuat direktori di Word 2002 dan di versi Word yang lebih baru

294683 bagaimana cara menggunakan gabungan surat untuk membuat surat formulir di Word 2002 dan di versi Word yang lebih baru

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×