Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Pengguna yang membuat sendiri mencetak aplikasi dengan menggunakan Windows App print api di 8.1 Windows, Windows RT 8.1, atau Windows Server 2012 R2 kadang-kadang dapat mendapatkan masalah di mana pesan "Pratinjau tidak tersedia" menampilkan pratinjau pencetakan dan pencetakan berhenti bekerja. Ketika masalah ini terjadi, masalah "Pratinjau tidak tersedia" permanen untuk setiap jenis printer (printer jaringan, serta pencetak XPS asli lokal).

Penyebab

Masalah ini terjadi karena pembersihan tidak lengkap status kode yang sekarang tetap.

Pemecahan masalah

Untuk memperbaiki masalah ini, instal Mei 2016 Batal pemutakhiran untuk Windows RT 8.1, Windows 8.1, dan Windows Server 2012 R2 (KB3156418).

Status

Microsoft telah mengkonfirmasi bahwa ini adalah masalah di dalam produk Microsoft yang tercantum di bagian "Berlaku untuk".

Referensi

Pelajari tentang peristilahan yang digunakan untuk menjelaskan pembaruan perangkat lunak Microsoft.

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×