Galat versi XDF

Masalah

Saya menerima pesan galat berikut saat menjalankan RRE v6.1:

> varinfo <-rxGetInfoXdf (dataName, getVarInfo = TRUE)
Kesalahan dalam rxCall ("RxGetInfo", params):
Ini adalah versi lama dari jenis, dan tidak dapat dibaca.

Solusi

Pesan galat bernada buruk tetapi tidak akan berubah untuk format berkas .xdf antara versi 6.x dan versi 7.x yang dapat mencegah XDF file ditulis dalam versi terbaru dari dibaca versi sebelumnya.

Jika Anda perlu untuk membaca berkas .xdf, Anda akan perlu menggunakan salah satu dari versi yang lebih baru. atau Anda dapat mengubah data menggunakan rxXdfToText dalam versi 7.x dan buat berkas terbatas dan kemudian menggunakan rxTextToXdf v 6.x untuk membuat versi downrev berkas xdf.

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Seberapa puaskah Anda dengan kualitas terjemahannya?

Apa yang memengaruhi pengalaman Anda?

Ada umpan balik tambahan? (Opsional)

Terima kasih atas umpan balik Anda!

×