Gejala
Pertimbangkan skenario berikut ini:
-
Anda menggunakan Microsoft Lync Server 2013 lokal di lingkungan yang menggunakan internal root certification authority (CA).
-
Active Directory Federation Services (ADFS) server yang disebarkan lokal di lingkungan.
-
Pengguna di lingkungan memiliki kotak surat Exchange yang diaktifkan untuk layanan Exchange Online.
-
Pengguna masuk ke Lync telepon edisi telepon yang tersambung ke komputer di lingkungan yang menggunakan kabel USB.
Dalam skenario ini, pengguna tidak dapat menggunakan fitur yang disediakan oleh integrasi Exchange. Sebagai contoh, pengguna tidak dapat memeriksa log panggilan dan suara mail di telepon.
Penyebab
Masalah ini terjadi karena Transport Layer Security (TLS) gagal saat mencoba edisi telepon Lync untuk mendapatkan token dengan menghubungi ADFS mengotentikasi untuk layanan Exchange Online.
Pemecahan masalah
Untuk mengatasi masalah ini, instal salah satu pembaruan kumulatif berikut ini:
-
Deskripsi pemutakhiran kumulatif untuk edisi telepon Lync Aastra 6721ip dan Aastra 6725ip 2918033 : Januari 2014
-
Deskripsi pemutakhiran kumulatif untuk edisi telepon Lync untuk HP 4110 dan HP 4120 2918035 : Januari 2014
-
Deskripsi pemutakhiran kumulatif untuk edisi telepon Lync untuk telepon Polycom CX500, Polycom CX600 dan Polycom CX3000 2918038 : Januari 2014
-
Deskripsi pemutakhiran kumulatif untuk edisi telepon Lync Polycom CX700 dan LG-Nortel IP Phone 8540 2918036 telepon: Januari 2014
Setelah salah satu pembaruan kumulatif diinstal, akar baru berikut CAs akan didukung pada telepon yang menjalankan Lync edisi telepon:
Vendor |
Nama sertifikat |
Tanggal kedaluwarsa |
Panjang kunci |
---|---|---|---|
DigiCert Inc |
DigiCert terjamin ID CA akar |
11/9/2031 |
2048 |
DigiCert Inc |
CA akar DigiCert Global |
11/9/2031 |
2048 |
DigiCert Inc |
CA akar jaminan EV DigiCert tinggi |
11/9/2031 |
2048 |
Mempercayakan |
Mempercayakan otoritas sertifikasi akar |
11/27/2026 |
2048 |
Mempercayakan |
Otoritas sertifikasi entrust.net (2048) |
7/24/2029 |
2048 |