Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Asumsikan bahwa Anda memiliki database yang memiliki enkripsi data transparan (TDE) yang diaktifkan di Microsoft SQL Server 2008 atau SQL Server 2008 R2, setiap operasi penulisan terhadap database menunggu tanpa batas waktu pada WRITELOG atau LOGBUFFER. Saat database dalam mode pemulihan penuh dan cadangan log terjadwal sedang dilakukan secara teratur, nomor urutan log pertama dan terakhir (LSN) nomor dalam log kesalahan SQL Server sama untuk cadangan log konsekuen setelah masalah tersebut dipukul. Masih disarankan untuk mengonfirmasi Apakah ada aktivitas pengguna yang diharapkan selama jangka waktu ini. Nomor LSN mungkin tidak berubah karena tidak ada operasi tulis yang disebabkan oleh kurangnya aktivitas pengguna. Entri log kesalahan SQL Server yang terkait adalah sebagai berikut:

Log dicadangkan. Database: <DataBaseName>, tanggal pembuatan (waktu): <tanggal><waktu>, lsn pertama: 76383:11154:1, lsn terakhir: 76383:11154:1..... Ini adalah pesan informasi saja. Tidak ada tindakan pengguna yang diperlukan. Log dicadangkan. Database: <DataBaseName>, tanggal pembuatan (waktu): <tanggal><waktu>, lsn pertama: 76383:11154:1, lsn terakhir: 76383:11154:1..... Ini adalah pesan informasi saja. Tidak ada tindakan pengguna yang diperlukan.

Masalah ini tidak khusus untuk database dalam mode pemulihan penuh, database dengan mode pemulihan lainnya juga rentan menghadapi masalah yang sama. Selain itu, Anda mungkin juga melihat SPID dalam status rollback dalam sistem tabel sys. sysprocesses.

Penyebab

Masalah ini terjadi karena beberapa pengecualian dasar di sekitar TDE.

Setiap pembaruan kumulatif baru untuk SQL Server berisi semua hotfix dan semua perbaikan keamanan yang disertakan dengan pembaruan kumulatif sebelumnya. Lihat pembaruan kumulatif terbaru untuk SQL Server:

Status

Microsoft telah mengonfirmasi bahwa ini adalah masalah pada produk Microsoft yang tercantum di bagian "Berlaku untuk".

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×