Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala


Pertimbangkan skenario berikut di Microsoft SQL Server 2016 atau 2017:

  • Anda menyiapkan pencadangan terkelola SQL Server pada satu atau beberapa database Anda.

  • Anda mengatur jadwal pekerjaan untuk menjalankan pencadangan log setiap n menit atau jam. Misalnya, Anda menjadwalkan untuk menjalankan pencadangan log setiap 5 menit.

Dalam skenario ini, Anda mungkin menemukan cadangan log tidak terjadi sesuai jadwal, dan kejadian Diperpanjang memperlihatkan informasi berikut ini:

ringkasan cap waktu (utc)

tanggal waktu +00:00 [SSMBackup2WADebugXevent] Nama Database = database_name, ID Database = database_ID, Info Tambahan = SSMBackup2WA tidak menjadwalkan pencadangan log karena tidak ada kondisi yang cocok.

Penyebab

Faktor berikut ini dapat menyebabkan ketidakstabilan pencadangan log:

  • Diperlukan waktu lama untuk menyelesaikan pencadangan log. Misalnya, Anda menjadwalkan pencadangan log agar berjalan setiap 6 jam, tetapi sebenarnya membutuhkan waktu sekitar 11 jam agar proses pencadangan selesai.

  • Ada perubahan yang sangat besar pada frekuensi pencadangan log. Misalnya, Anda mengubah cadangan log terjadwal dari setiap 5 menit menjadi setiap 6 jam.

Pemecahan Masalah

Perbaikan ini disertakan dalam pembaruan kumulatif berikut untuk SQL Server:

Pembaruan Kumulatif 1 untuk SQL Server 2017

Pembaruan Kumulatif 5 untuk SQL Server 2016 Paket Layanan 1

Tentang build SQL Server

Setiap build baru untuk SQL Server berisi semua hotfix dan semua perbaikan keamanan yang disertakan dengan build sebelumnya. Kami menyarankan agar Anda menginstal pembaruan kumulatif terbaru untuk SQL Server:

Pembaruan kumulatif terbaru untuk SQL Server 2017

build terbaru untuk SQL Server 2016

Status

Microsoft telah mengonfirmasi bahwa ini adalah masalah pada produk Microsoft yang tercantum di bagian "Berlaku untuk".

Referensi

Pelajari tentang terminologi yang digunakan Microsoft untuk menjelaskan pembaruan perangkat lunak.

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×