Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Pertimbangkan skenario berikut ini:

  • Anda menggunakan permukaan 3, Surface Pro 3, 4 Surface Pro, atau Surface Book.

  • Anda memiliki 10 Windows yang diinstal pada perangkat.

  • Anda menggunakan Marvell Wi-Fi versi pengandar 15.68.9030.41 atau 15.68.9032.47.

  • Anda tersambung ke jaringan nirkabel menggunakan router Netgear R8000, Verizon MiFi seri router, atau ATT menyatukan Pro mobile hotspot Wi-Fi.

Dalam skenario ini, Anda mengalami kinerja yang buruk atau lambat jaringan dan Anda tidak dapat menyambung ke Internet atau sumber daya melalui jaringan nirkabel.

Penyebab

Microsoft telah mengidentifikasi masalah dalam versi asli dari pengandar adaptor nirkabel Marvell yang dikirimkan di Windows 10 dan menggunakan arsitektur WDI. Masalah ini dapat menyebabkan stabil sambungan dalam skenario yang disebutkan di bagian "gejala".

Catatan Beberapa faktor dapat mempengaruhi konektivitas jaringan nirkabel dan volume data, termasuk namun tidak terbatas pada berikut ini:

  • Faktor lingkungan, seperti mesin berat atau struktur menanggung beban

  • Akses nirkabel titik router revisi firmware,

  • Pengaturan konfigurasi nirkabel sedang digunakan

  • Perangkat lunak yang berjalan pada Windows

  • Kedekatan untuk sumber lain elektromagnetik (tanda)

Microsoft menganjurkan bahwa pelanggan yang memecahkan masalah nirkabel harus mencoba untuk mengisolasi variabel sebanyak mungkin untuk mencapai resolusi berhasil.

Pemecahan masalah

Sampai Marvell pengandar yang dimutakhirkan dirilis untuk mengatasi masalah ini, gunakan metode berikut untuk menyelesaikan masalah ini:

  1. Klik mulai, ketik regedit, dan kemudian klik atau ketuk reg.exe untuk memulai Penyunting registri.

  2. Navigasi ke subkunci registri berikut ini:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\mrvlpcie8897

  3. Temukan item yang diberi label "TxAMSDU." Klik dua kali item ini, dan kemudian mengubah nilai dari 1 ke 0.

  4. Tutup Penyunting registri.

  5. Klik mulai, klik daya, dan klik Restart untuk me-restart Windows.

Produk pihak ketiga yang dibahas di artikel ini dibuat oleh perusahaan yang independen terhadap Microsoft. Microsoft tidak menyediakan jaminan, baik tersirat maupun tersurat, mengenai kinerja atau keandalan produk ini.

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×