Gejala
Anda akan diminta berulang kali Exchange kredensial setelah pesan dipindahkan ke Exchange Online khusus vNext di Microsoft Skype untuk bisnis 2015 (Lync 2013).
Penyebab
Masalah ini terjadi karena Skype untuk bisnis 2015 (Lync 2013) salah mencoba untuk menyambung ke lama URL dari Exchange Web Services (EWS).
Pemecahan masalah
Untuk memperbaiki masalah ini, instal pembaruan 14 Maret 2017 (KB3172539) untuk Skype untuk bisnis 2015 (Lync 2013).
Catatan Lync 2013 ditingkatkan ke Skype untuk bisnis April 2015.
Selain itu, Anda harus menetapkan pengaturan kebijakan grup berikut atau di pita Pengaturan melalui kebijakan klien kustom.
Setelan kebijakan grup
-
Buka panel Manajemen kebijakan grup , dan kemudian buat Objek kebijakan grup (GPO).
-
Masukkan nama GPO baru. Meninggalkan sumber sebagai "none".
-
Pada tab setelan , tekan dan tahan (atau klik kanan) Konfigurasi komputer atau Konfigurasi pengguna, kemudian pilih Edit.
-
Tekan dan tahan (atau klik kanan) registri kunci, dan kemudian memilih Registri baruItem dari menu drop-down. Anda dapat menyebar kunci registri di bawah Konfigurasi komputer atau Konfigurasi pengguna.
-
Tentukan informasi registri dalam bentuk berikut ini:
-
Tindakan: buat
-
Kumpulan: HKEY_CURRENT_USER
-
Key path: Software\Policies\Microsoft\Office\15.0\Lync
-
Nama nilai: ClearAllEwsMailboxTasksOnAutoDiscoverRequest
-
Jenis nilai: REG_DWORD
-
Nilai data: 1
-
Base: Desimal
-
-
Ulangi langkah sebelumnya untuk entri registri berikut ini:
PromptUserToResignInOnNonExistentMailboxFailure-
Tindakan: buat
-
Kumpulan: HKEY_CURRENT_USER
-
Kunci jalur: Software\Policies\Microsoft\Office\15.0\Lync
-
Nama nilai: PromptUserToResignInOnNonExistentMailboxFailure
-
Jenis nilai: REG_DWORD
-
Nilai data: 1
-
Base: Desimal
-
Pengaturan pita
Anda dapat membuat kebijakan untuk meminta pengguna untuk masuk kembali, dan tambahkan kebijakan kebijakan klien global. Untuk melakukannya, Jalankan cmdlet berikut:
$a = New-CsClientPolicyEntry -Name PromptUserToResignInOnNonExistentMailboxFailure -Value "true"
$b = New-CsClientPolicyEntry -Name ClearAllEwsMailboxTasksOnAutoDiscoverRequest -Value "true"
Set-CsClientPolicy -Identity Global -PolicyEntry @{Add=$a, $b}
Informasi lebih lanjut
-
Menangani kasus di mana pengguna kotak surat Exchange yang dipindahkan. Ketika Exchange server mengembalikan ErrorNonExistentMailbox, dan kunci registri yang sesuai diatur, Tampilkan messagebox pengguna keluar dan kemudian masuk kembali.
-
Cache pengaturan otomatis ketika nama alternatif subjek Exchange (SAN) adalah sama sebagai nama domain Lync ujung depan atau ujung depan Lync lokal atau penyebaran khusus.