Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Ketika Anda mencoba untuk memperluas desktop ke layar sekunder saat Windows Media Player adalah memutar video pada layar utama, Anda mungkin mengalami satu atau lebih gejala berikut ini:

  • Meskipun suara terus memutar, video akan hilang.

  • Video mungkin berhenti, dan ketika Anda mencoba untuk memulai lagi, Anda mungkin menerima pesan galat, atau dapat memutar suara tanpa video.

Gejala ini juga dapat terjadi jika salah satu dari skenario berikut ini benar:

  • Anda mencoba untuk menonaktifkan desktop Terluaskan di layar sekunder saat video diputar.

  • Anda menggunakan program pihak ketiga putar ulang video selain Windows Media Player.

Penyebab

Masalah ini disebabkan oleh pembatasan Microsoft DirectDraw.

Pemecahan masalah

Untuk mengatasi masalah ini, gunakan salah satu dari metode berikut ini:

  • Setelah Anda menonaktifkan atau mengaktifkan desktop diperpanjang untuk layar sekunder, menghentikan program putar ulang video dan kemudian mulai lagi.

  • Menonaktifkan atau mengaktifkan desktop Terluaskan sebelum Anda memulai pemutaran video.

  • Cobalah untuk membuat memutar video dalam moda layar penuh.

  • Memindahkan atau memutar monitor sebelum Anda memulai pemutaran video.

Status

Microsoft telah memastikan bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".

Informasi lebih lanjut

Produk pihak ketiga yang dibahas di artikel ini dibuat oleh perusahaan yang independen terhadap Microsoft. Microsoft tidak menyediakan jaminan, baik tersirat maupun tersurat, mengenai kinerja atau keandalan produk ini.

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×