MASALAH
Modul integrasi Office 365 (OIM) untuk Windows Small Business Server 2011 Essentials (SBS 2011 Essentials) tidak berfungsi seperti yang diharapkan. Misalnya, Anda mungkin mengalami satu atau beberapa gejala berikut:
-
Saat kata sandi pengguna berubah, perubahan tidak disinkronkan ke Office 365.
-
Langganan Office 365 dan panduan akun pengguna di OIM gagal.
-
Data langganan Office 365 ditampilkan sebagai "tidak tersedia" di OIM, dan data pengguna Office 365 ditampilkan sebagai "tidak diketahui" dalam OIM.
PENYEBAB
Masalah ini dapat terjadi karena satu atau beberapa alasan berikut ini:
-
OIM telah terinstal dan disetel dengan tidak benar.
-
Kata sandi akun administrator di OIM dan di Office 365 tidak cocok.
-
Asisten masuk Microsoft Online Services tidak terinstal atau tidak berjalan.
-
Tindakan panduan tidak bisa diselesaikan atau melaporkan data tidak dapat diambil karena masalah Office 365.
-
Kegagalan yang tidak diharapkan terjadi di OIM.
SOLUSI
Untuk mengatasi masalah ini, ikuti langkah-langkah berikut:
Langkah 1: Pastikan bahwa OIM terinstal dan disetel dengan benar
Untuk informasi selengkapnya, kunjungi situs web Microsoft berikut ini:
Mengintegrasikan Office 365 dengan Windows Small Business Server 2011 Essentials
Langkah 2: memecahkan masalah akun administrator Office 365 yang digunakan untuk menyetel OIM
-
Masuk ke Portal Office 365 dengan menggunakan ID pengguna administrator Anda. Periksa apakah Anda dapat masuk dengan sukses. Ini mengonfirmasi bahwa Anda menggunakan kata sandi yang benar dan Anda bisa mengautentikasi ke Office 365.
-
Buka konsol SBS di komputer yang menjalankan SBS, klik tab office 365 , lalu jalankan panduan "mengubah akun administrator Office 365" untuk memastikan bahwa kata sandi administrator yang benar sudah disiapkan di OIM untuk SBS.
Langkah 3: Periksa apakah layanan Microsoft Online Services sign-in sedang berjalan
-
Pada komputer yang menjalankan SBS, klik mulai, klik semua program, klik Alat administratif, lalu klik Layanan.
-
Dalam daftar layanan, temukan bantuan Microsoft Online Services sign-in, lalu pastikan bahwa statusnya diatur ke dimulai.
-
Jika status diatur ke tidak dimulai, klik kanan asisten masuk Layanan Microsoft Online, lalu klik mulai.
-
Jika asisten masuk Microsoft Online Services tidak terinstal, Unduh lalu Instal versi terbaru. Untuk melakukan ini, masuk ke asisten masuk Microsoft Online Services untuk RTW profesional TI.
-
Langkah 4: Tentukan apakah tugas administratif yang ingin Anda lakukan di OIM dapat dilakukan di Portal Office 365
-
Masuk ke Portal Office 365 dengan menggunakan ID pengguna administrator Anda.
-
Di Portal Office 365, cobalah menjalankan tugas administratif yang ingin Anda lakukan dengan menggunakan panduan di OIM.
-
Ambil salah satu langkah berikut, yang sesuai untuk situasi Anda:
-
Jika Anda berhasil menyelesaikan tugas dengan menggunakan portal Office 365, masalahnya mungkin terkait dengan SBS. Dalam kasus ini, pemecahan masalah kemungkinan masalah SBS.
-
Jika Anda tidak berhasil menyelesaikan tugas dengan menggunakan portal Office 365, masalahnya mungkin terkait dengan Office 365. Dalam kasus ini, pemecahan masalah kemungkinan masalah Office 365.
Untuk bantuan selengkapnya, hubungi dukungan Microsoft.
-
INFORMASI SELENGKAPNYA
Untuk informasi selengkapnya tentang OIM untuk SBS 2011 Essentials, kunjungi situs web Microsoft berikut ini:
Bantuan online Windows Small Business Server 2011 Essentials
Masih memerlukan bantuan? Buka situs web komunitas Microsoft atau Forum Azure Active Directory .