Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Setelah Anda menginstal pembaruan April 2016 permukaan Pro 3, 4 permukaan, dan buku permukaan atau April 2016 permukaan Dock pemutakhiran firmware, monitor mungkin tidak lagi bekerja. Atau, monitor mungkin tidak bekerja di resolusi layar yang sedang Anda gunakan sebelum Anda menginstal pembaruan.

Penyebab

Jika Anda memiliki monitor resolusi tinggi yang terpasang di Dok permukaan, dan monitor mampu resolusi lebih besar daripada 1920 x 1200 dots per inch (dpi), masalahnya mungkin dengan adaptor yang tersambung ke dalamnya. Langkah pertama adalah untuk memverifikasi jenis sambungan antara Dok Surface dan monitor.

Jika sambungan berjalan melalui kabel atau adaptor yang mengubah port tampilan mini DVI atau HDMI, adaptor harus tipe-2 pasif atau aktif adapter untuk mendukung resolusi di atas 1920 x 1200 dpi. Pasif tipe-1 adapter tidak mendukung resolusi 1920 x 1200, dan paling pasif adapter bukan tipe-2. Selain itu, beberapa adapter aktif dicatat dalam dokumentasi mereka hanya mendukung resolusi 1920 x 1200, sehingga Anda harus membeli 4K tinggi resolusi-kompatibel satu jika Anda ingin menggunakan resolusi di atas 1920 x 1200 dpi. Pelanggan harus memverifikasi resolusi maksimum yang didukung oleh adaptor yang digunakan.

Sebelum Dock permukaan April 2016 pemutakhiran firmware, beberapa jenis-1 pasif dan aktif adapter diizinkan resolusi yang lebih tinggi karena permukaan Dock displayport firmware tidak benar membiarkannya.

Pemecahan masalah

Menggunakan tipe-2 pasif atau aktif adaptor peringkat 4K resolusi untuk mengizinkan resolusi monitor luar 1920 x 1200 dpi.

Untuk informasi selengkapnya, lihat Memecahkan permukaan Dock.

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×