Oktober 2017 keamanan dan kualitas Batal pemutakhiran .NET Framework 2.0 SP2, 4.5.2 dan 4.6 untuk Windows Server 2008 SP2 (KB 4043768)

Pemberitahuan

Pembaruan ini telah dirilis sebagai bagian dari 2017 Oktober pratinjau kualitas Batal pemutakhiran .NET Framework 2.0 SP2, 4.5.2 dan 4.6 untuk Windows Server 2008 SP2 (KB 4042201).

Melihat produk di mana artikel ini berlaku untuk.

Ringkasan

Artikel ini mencantumkan Rollup kualitas .NET Framework 2.0 Paket Layanan 2 (SP2), 4.5.2 dan 4.6 pembaruan untuk Windows Server 2008 SP2.

Penting

  • Semua pemutakhiran untuk .NET Framework 4.6 memerlukan d3dcompiler_47.dll pemutakhiran yang diinstal. Kami menyarankan Anda menginstal pembaruan termasuk d3dcompiler_47.dll sebelum menerapkan pemutakhiran ini. Untuk informasi selengkapnya tentang pemutakhiran d3dcompiler_47.dll, lihat KB 4019478.

  • Jika Anda menginstal paket bahasa setelah Anda menginstal pembaruan ini, Anda harus menginstal pembaruan ini. Oleh karena itu, kami menyarankan Anda menginstal bahasa setiap paket yang Anda butuhkan sebelum Anda menginstal pembaruan ini. Untuk informasi selengkapnya, lihat Tambah paket bahasa untuk Windows.

Informasi lebih lanjut

Artikel berikut ini menyediakan rincian pemutakhiran untuk setiap versi .NET Framework. Artikel ini berisi informasi tentang perbaikan, berkas manifest, masalah yang diketahui, dan bagaimana cara mendapatkan pemutakhiran.

  • 4043764 kualitas Batal untuk .NET Framework 4.6, 4.6.1, 4.6.2, dan 4,7 untuk Windows 7 SP1 dan Windows Server 2008 R2 SP1 dan .NET Framework 4.6 untuk Windows Server 2008 (KB 4043764)

  • 4040977 keamanan dan kualitas Batal untuk .NET Framework 4.5.2 untuk Windows 7 SP1, Windows Server 2008 R2 SP1 dan Windows Server 2008 SP2 (KB 4040977)

  • 4040978 keamanan dan kualitas Batal untuk .NET Framework 2.0 SP2 untuk Windows Server 2008 SP2 (KB 4040978)

Informasi penggantian pemutakhiran

Pemutakhiran ini menggantikan pemutakhiran KB 4035039 dan KB 4032116.

Cara mendapatkan bantuan dan dukungan untuk pemutakhiran ini

Berlaku untuk

Artikel ini berlaku untuk berikut ini:
 

  • Microsoft .NET Framework 2.0 Paket Layanan 2, 4.5.2 dan 4.6 ketika digunakan dengan:

    • Windows Server 2008 Paket Layanan 2

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×