Gejala
Ketika Anda beralih di antara identitas, Outlook Express dapat berhenti merespons (hang). Selama upaya berikutnya untuk me-restart Outlook Express, Outlook Express macet, mengakibatkan kursor sibuk (pasir).
Penyebab
Masalah ini dapat terjadi karena ketika Anda beralih identitas, Outlook Express membuat nilai DWORD registri di bawah subkunci identitas di registri. Nilai DWORD ini memiliki judul mengubah dan nilai 0.
Jika Outlook Express macet saat identitas diubah, nilai DWORD tidak dihapus. Akibatnya, Outlook Express tidak dimulai dengan benar, dan terperangkap dalam transisi antara identitas.Pemecahan masalah
Untuk mengatasi masalah ini, gunakan Penyunting registri untuk menghapus nilai DWORD mengubah dari subkunci identitas .
Penting Bagian, metode, atau tugas ini berisi langkah-langkah yang memberitahu Anda bagaimana memodifikasi registri. Namun, masalah serius dapat terjadi apabila Anda salah mengubah registri. Oleh karena itu, pastikan Anda mengikuti langkah-langkah ini dengan seksama. Untuk perlindungan tambahan, buat cadangan registri sebelum mengubahnya. Lalu, Anda dapat memulihkan registri apabila terjadi masalah. Untuk informasi selengkapnya tentang cara membuat cadangan dan memulihkan registri, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:322756 cara membuat cadangan dan memulihkan registri di Windows Untuk menghapus nilai DWORD mengubah :
-
Keluar dari semua program.
-
Klik Mulai, kemudian klik Jalankan
-
Di kotak buka , ketik regedit, dan kemudian klik OK untuk memulai Penyunting registri.
-
Temukan subkunci registri berikut ini:
HKEY_CURRENT_USER\Identities
-
Di sebelah kiri, klik subkunci identitas .
-
Di panel sebelah kanan, temukan mengubah nilai, dan kemudian klik untuk memilihnya.
-
Pada Edit menu, klik Hapus.
-
Keluar dari Penyunting Registri.
Setelah Anda melakukan langkah-langkah ini, Outlook Express akan membuka terakhir identitas yang digunakan.