Gejala
Menganggap bahwa beberapa perangkat Exchange ActiveSync (EA) menyinkronkan dengan server di lingkungan Microsoft Exchange Server 2010. Saat Anda memeriksa status perangkat EA di Panel kontrol Exchange (ECP) atau dengan menjalankan cmdlet Get-ActiveSyncDevice di Exchange Management Shell (EMS), status tiba-tiba ditandai sebagai telah diblokir. Namun, data disinkronkan berhasil.
Penyebab
Masalah ini terjadi karena properti perangkat EA di direktori aktif tidak diperbarui secara teratur. Oleh karena itu, status sinkronisasi aktual dan properti EA perangkat yang Anda mengambil dari direktori aktif yang berbeda.
Pemecahan masalah
Untuk mengatasi masalah ini, instal peluncuran pemutakhiran berikut:
Deskripsi 2891587 Update Rollup 3 untuk Exchange Server 2010 Paket Layanan 3
Status
Microsoft telah memastikan bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".
Informasi lebih lanjut
Untuk informasi selengkapnya tentang cmdlet Get-ActiveSyncDevice , kunjungi website Microsoft berikut: