Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Perangkat tertentu yang menjalankan versi pendidikan Pro Windows 10, versi 1809, 1903, atau 1909 mungkin memasukkan status aktivasi yang tidak asli setelah perangkat dimutakhirkan ke Windows 10, versi 2004.

Masalah ini dapat terjadi meskipun telah membeli lisensi yang benar dari Microsoft.

Penyebab

Masalah ini pertama kali didokumentasikan dalam pembaruan KB4537818 dan KB45359962020 bulan Februari. Masalah ini dapat menyebabkan perangkat Windows 10 Pro Education diaktifkan secara tidak benar sebagai Windows 10 Education. Selama pemutakhiran di tempat ke Windows 10, versi 2004, perangkat tersebut akan dimutakhirkan dengan benar ke Windows 10 Pro Education namun perangkat tetap dalam status tidak diaktifkan atau "tidak asli".

Penting Saat perangkat dalam keadaan tidak diaktifkan atau "tidak asli", tidak ada kehilangan fungsionalitas. Namun, personalisasi dan kustomisasi yang telah Anda buat di Windows 10 Pro Education akan hilang.

Resolusi

Pemecahan masalah ini akan tersedia di awal 2021.

Solusi

Untuk mengatasi masalah ini, gunakan salah satu metode berikut ini.

Metode 1: Gunakan versi rilis Windows 10, versi 2004 dan bukan pemutakhiran di tempat.

Metode 2: Menjalankan pemecah masalah aktivasi secara manual pada setiap perangkat yang terpengaruh. Anda harus masuk sebagai Administrator pada perangkat untuk menggunakan metode ini.

Metode 3: Jalankan skrip berikut untuk mengaktifkan kembali kunci lisensi pada setiap perangkat yang terpengaruh:

@echo nonaktif
UNTUK/F "skip = 1"%% A IN (' wmic path SoftwareLicensingService Get OA3xOriginalProductKey ') DO (
Atur "ProductKey =%% A"
Goto InstallKey
)
 
: InstallKey
Jika [% ProductKey%] = = [] (
tombol Echo tidak ada yang hadir
) ELSE (
echo menginstal% ProductKey%
changepk.exe/ProductKey% ProductKey%
)

Referensi

Untuk informasi selengkapnya tentang versi pendidikan Windows 10, lihat topik Windows 10 Editions untuk pendidikan pelanggan di situs web Microsoft docs.

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×