Gejala
Apabila klien mengirimkan permintaan HTTP POST ke portal di Microsoft Forefront terpadu Access Gateway (UAG) 2010, Forefront UAG 2010 mungkin terputus-putus mengembalikan pesan galat berikut:
URL yang Anda minta tidak dapat diakses.
Penyebab
Anda mungkin mengalami masalah ini apabila klien mengirimkan posting HTTP yang memiliki 2,047 byte atau 2,048 byte header data. Masalah ini terjadi lebih sering jika Anda menerbitkan server Active Directory Federation Services (AD FS), karena permintaan Secure Asosiasi Markup Language (SAML) menambahkan signifikan terhadap ukuran header permintaan.
Pemecahan masalah
Masalah ini diperbaiki di pemutakhiran yang dijelaskan di Deskripsi Rollup 1 untuk Forefront terpadu akses Gateway 2010 Paket Layanan 3.
Pemecahan masalah
Untuk mengatasi masalah ini, Anda dapat mengubah permintaan bermasalah sehingga mereka mengirimkan lebih byte atau lebih sedikit byte header data.
Status
Microsoft telah memastikan bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".
Referensi
Untuk informasi tentang terminologi pemutakhiran piranti lunak, baca Deskripsi tentang terminologi standar yang digunakan untuk menjelaskan pembaruan perangkat lunak Microsoft.