Gejala
Pertimbangkan skenario berikut dalam Isi Ulang Inventaris di Microsoft Dynamics SL:
-
Anda mengatur pengaturan Kawasan dan Bahasa di komputer ke bahasa Spanyol (Meksiko) dengan format tanggal dd/mm/yyyy.
-
Anda menjalankan proses Penggunaan Rekam (41.460.00), proses Hitung Nilai Isi Ulang (41.450.00), dan proses Buat Pesanan yang Direncanakan (41.400.00).
-
Anda membuka pesanan yang dibuat pada layar Pembuatan Pesanan Transaksi (41.440.00), lalu mengklik tombol Buat Transaksi.
Dalam skenario ini, Anda menerima pesan kesalahan berikut:
4144000.exe mengalami masalah dan harus ditutup
Penyebab
Masalah ini terjadi karena pengaturan Kawasan dan Bahasa di komputer Anda diatur ke bahasa Spanyol (Meksiko) dengan format tanggal dd/mm/yyyy.
Untuk mengatasi masalah ini, ubah pengaturan Kawasan dan Bahasa di komputer Anda ke bahasa Inggris (AS) dengan format tanggal mm/dd/yyyy.
Pemecahan Masalah
Informasi hotfix untuk Microsoft Dynamics SL
Hotfix yang didukung sekarang tersedia dari Microsoft. Namun, hotfix ini dimaksudkan untuk memperbaiki hanya masalah yang dijelaskan di artikel ini. Terapkan hotfix ini hanya ke sistem yang mengalami masalah tertentu ini. Hotfix ini mungkin menerima pengujian tambahan. Oleh karena itu, jika Anda tidak terpengaruh secara parah oleh masalah ini, kami menyarankan agar Anda menunggu Paket Layanan Microsoft Dynamics SL berikutnya yang berisi hotfix ini seperti yang ditentukan di bagian "Status" dalam artikel ini.
Untuk mengatasi masalah ini, klik link "Tampilkan dan minta unduhan hotfix" di bagian atas artikel ini untuk mendapatkan hotfix.
Catatan Jika terjadi masalah tambahan atau diperlukan pemecahan masalah, Anda mungkin harus membuat permintaan layanan terpisah. Biaya dukungan biasa akan berlaku untuk pertanyaan dan masalah dukungan tambahan yang tidak memenuhi syarat untuk hotfix tertentu ini. Untuk membuat permintaan layanan terpisah, kunjungi situs web Microsoft berikut:
http://support.microsoft.com/contactus/?ws=support
Informasi berkas
Versi bahasa Inggris hotfix ini memiliki atribut file (atau atribut file yang lebih baru) yang tercantum dalam tabel berikut ini. Tanggal dan waktu untuk file ini tercantum dalam Waktu Universal Terkoordinasi (UTC). Saat melihat informasi berkas, waktu akan diubah ke waktu lokal. Untuk menemukan perbedaan antara UTC dan waktu lokal, gunakan tab Zona Waktu pada item Tanggal dan Waktu di Panel Kontrol.
Microsoft Dynamics SL 7.0 Feature Pack 1 (FP1)
File yang diubah |
Tanggal |
Versi file |
DMGPOReceiptBO.dll |
21-Jul 2010 |
7.03.40721.00 |
DMGPurchOrderBO.dll |
21-Jul 2010 |
7.03.40721.00 |
DMGSalesOrderBO.dll |
21-Jul 2010 |
7.03.40721.00 |
4144000.exe |
21-Jul 2010 |
7.03.40721.00 |
Informasi instalasi
Instal hotfix ini dengan mengikuti instruksi instalasi yang disertakan dalam unduhan hotfix.
Prasyarat
Untuk informasi tentang prasyarat untuk hotfix ini, lihat instruksi instalasi yang disertakan dalam unduhan hotfix.
Persyaratan mulai ulang
Jika Anda diminta, hidupkan ulang komputer setelah Anda menginstal hotfix.
Informasi penghapusan
Anda tidak bisa menghapus hotfix ini.
Status
Microsoft telah mengonfirmasi bahwa ini adalah masalah pada produk Microsoft yang tercantum di bagian "Berlaku untuk".
Masalah ini dilaporkan sebagai masalah nomor 21687.
Informasi Selengkapnya
Untuk informasi selengkapnya tentang terminologi pembaruan perangkat lunak, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
824684 Deskripsi tentang terminologi standar yang digunakan untuk menjelaskan pembaruan perangkat lunak Microsoft