Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Microsoft Business Solutions-Axapta 3.0 kini merupakan bagian dari Microsoft Dynamics AX 3.0. Semua referensi ke Microsoft Business Solutions-Axapta microsoft Axapta yang berkaitan dengan Microsoft Dynamics AX.

GEJALA Saat seorang pengguna mencoba membuat laporan FRx ke Penampil DrillDown (XML yang disempurnakan), pengguna itu menerima pesan kesalahan

berikut:


FRx DrillDown Viewer akan keluar: Kesalahan 0.


Semua pengguna lain dapat menghasilkan laporan FRx ke Penampil Telusuri Paling Detail tanpa pesan kesalahan.


PENYEBAB

1

Pengguna tidak memiliki printer Default yang ditentukan di stasiun kerja. Lihat Resolusi 1 di bagian "Resolusi".

Penyebab 2

Printer default yang salah dipilih di server Citrix. Lihat Resolusi 2 di bagian "Resolusi".

Resolusi

RESOLUSI 1

Pastikan bahwa Citrix Server atau Terminal Server dan stasiun kerja pengguna memiliki printer Default yang dimuat. Penampil Telusuri Paling Detail menggunakan driver printer dari printer Default di stasiun kerja pengguna.

Resolusi 2

Untuk memeriksa printer default yang digunakan di server Citrix, ikuti langkah-langkah ini:


  1. Klik Mulai, lalu klik Printer dan Faks.

  2. Ikon printer yang memiliki tanda centang di sampingnya adalah printer default. Jika printer default salah, klik kanan printer yang ingin Anda ubah ke printer default baru. Lalu, klik Setel sebagai Printer Default.

Konten TechKnowledge

  1. Temukan file Drill32.exe di folder kode Microsoft FRx. Klik ganda file Drill32.exe. Secara default, Drill32.exe file berada di lokasi berikut

    C:\Program Files\FRx Software\FRx 6.7

  2. Jika Kesalahan 0 terjadi, mulailah Notepad. Klik File,lalu klik Cetak.

  3. Jika Anda menerima pesan kesalahan berbeda ketika mencetak di Notepad, printer yang tidak benar mungkin diatur sebagai printer default.

Artikel ini adalah TECHKnowledge Document ID:34857

Informasi Selengkapnya

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×