Microsoft Business Solutions-Navision 4.0 dan Microsoft Navision 4.0 kini menjadi bagian dari Microsoft Dynamics NAV 4.0. Semua referensi ke Microsoft Business Solutions-Navision atau microsoft Navision 4.0 terkait dengan Microsoft Dynamics NAV.
Gejala
Saat Anda mencoba masuk ke klien Microsoft Dynamics NAV atau ke server database asli Microsoft Dynamics NAV, Anda menerima pesan kesalahan berikut:
Sistem operasi mengembalikan kesalahan (183):Tidak dapat membuat file ketika file tersebut sudah ada.
Catatan Kesalahan 183 adalah pesan kesalahan sistem operasi standar. Masalah ini terjadi pada produk berikut ini:
-
Microsoft Dynamics NAV 5.0 Paket Layanan 1
-
Microsoft Dynamics NAV 5.0
-
Microsoft Dynamics NAV 4.0 Paket Layanan 3
-
Microsoft Dynamics NAV 4.0 Paket Layanan 2
-
Microsoft Dynamics NAV 4.0 Paket Layanan 1
-
Microsoft Dynamics NAV 4.0
-
Microsoft Business Solutions-Navision 3.7
Penyebab
Masalah ini terjadi karena Microsoft Dynamics NAV membuat file sementara saat Anda memulai Microsoft Dynamics NAV. Namun, file sementara tidak dapat disimpan jika salah satu kondisi berikut ini benar:
-
Perangkat lunak antivirus atau program keamanan sedang berjalan pada file database.
-
Perangkat lunak cadangan berjalan pada saat yang sama dengan server database asli Microsoft Dynamics NAV.
Resolusi
Untuk mengatasi masalah ini, gunakan satu atau beberapa metode berikut:
-
Mulai ulang server database Microsoft Dynamics NAV.
-
Pastikan bahwa tidak ada perangkat lunak antivirus dan tidak ada program keamanan yang berjalan di direktori tempat file database berada.
-
Hentikan layanan Microsoft Dynamics NAV Server. Berikutnya, hapus semua file "_TEMP_.*" dalam folder penginstalan server Microsoft Dynamics NAV. Lalu, mulai ulang Microsoft Dynamics NAV.Catatan Pastikan bahwa Anda telah menghapus semua file .dmp.
-
Berikan izin Baca Lengkap dan izin Tulis Penuh kepada pengguna Microsoft Dynamics NAV pada folder instalasi Microsoft Dynamics NAV dan pada folder pengaturan dokumen tempat file .zup disimpan. Catatan Microsoft Dynamics NAV membuat file sementara ke dalam folder ini. Hapus file .zup dan semua" file _TEMP_.*" dalam folder ini. Lalu, mulai ulang Microsoft Dynamics NAV.