Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Ketika menggunakan Portal Bisnis bersama dengan Microsoft Dynamics GP atau Microsoft Dynamics SL, Anda menerima pesan kesalahan berikut dalam satu atau beberapa komponen Web:

Salah satu properti Komponen Web memiliki format yang salah. Layanan Windows SharePoint tidak bisa deserialisasi Komponen Web. Periksa format properti dan coba lagi.

Penyebab

Masalah ini mungkin disebabkan oleh kesalahan pengaturan izin. Biasanya, masalah ini terjadi karena STS_WPG/WSS_WPG pengguna tidak memiliki izin yang memadai.

Pemecahan Masalah

Verifikasi bahwa grup pengguna berikut ini memiliki izin minimum yang diperlukan untuk folder Windows, untuk folder Windows\Temp, dan untuk folder Windows\system32\logfiles. Tabel berikut ini mencantumkan izin minimum yang diperlukan:

Grup Pengguna

Izin

Administrator

Kontrol Penuh

SISTEM

Kontrol Penuh

STS_WPG (SharePoint 2,0)

Baca
Tulis

WSS_WPG (SharePoint 3.0)

Baca
Tulis

Menulis

Layanan Jaringan

Baca

Menulis

Catatan Anda hanya perlu mengatur izin untuk grup pengguna Layanan Jaringan pada pengontrol domain.

Untuk menampilkan atau mengubah izin folder, ikuti langkah-langkah ini:

  1. Mulai Windows Explorer.

  2. Klik kanan folder yang ingin Anda tampilkan izinnya, lalu klik Properti.

  3. Klik tab Berbagi, klik Bagikan Folder ini,lalu klik Izin.

  4. Jika grup atau nama pengguna yang izinnya ingin Anda tampilkan atau perbarui sudah ada, lanjutkan ke langkah 5. Jika grup atau nama pengguna tidak ada, ikuti langkah-langkah ini:

    1. Klik Tambahkan.

    2. Ketik STS_WPG atau WSS_WPG, bergantung pada versi SharePoint Anda, atau ketik grup atau pengguna yang izinnya ingin Anda lihat atau perbarui.

    3. Klik Periksa Nama,lalu klik OK.

  5. Pilih grup atau nama pengguna yang izinnya ingin Anda lihat atau perbarui.

  6. Di area Izin, klik untuk memilih kotak centang untuk izin minimum yang diperlukan.

Setelah Anda mereset izin, tutup browser Web, lalu mulai ulang Portal Bisnis.

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×