Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Microsoft Business Solutions-Navision 4.0 dan Microsoft Navision 4.0 kini menjadi bagian dari Microsoft Dynamics NAV 4.0. Semua referensi ke Microsoft Business Solutions-Navision atau ke Microsoft Navision 4.0 terkait dengan Microsoft Dynamics NAV.

Gejala

Saat Anda mencoba masuk ke klien Microsoft Dynamics NAV atau server database asli Microsoft Dynamics NAV, Anda menerima pesan kesalahan berikut:

Sistem operasi mengembalikan kesalahan (183):

Tidak dapat membuat file saat file sudah ada.

Catatan Kesalahan 183 adalah pesan kesalahan sistem operasi standar.




Masalah ini terjadi pada produk berikut:

  • Microsoft Dynamics NAV 5.0 Service Pack 1

  • Microsoft Dynamics NAV 5.0

  • Microsoft Dynamics NAV 4.0 Service Pack 3

  • Microsoft Dynamics NAV 4.0 Service Pack 2

  • Microsoft Dynamics NAV 4.0 Service Pack 1

  • Microsoft Dynamics NAV 4.0

  • Microsoft Business Solutions-Navision 3.7

Penyebab

Masalah ini terjadi karena Microsoft Dynamics NAV membuat file sementara saat Anda memulai Microsoft Dynamics NAV. Namun, file sementara tidak bisa disimpan jika salah satu kondisi berikut ini benar:

  • Perangkat lunak antivirus atau program keamanan dijalankan pada file database.

  • Perangkat lunak cadangan berjalan pada waktu yang sama dengan server database asli Microsoft Dynamics NAV.

Pemecahan Masalah

Untuk mengatasi masalah ini, gunakan satu atau beberapa metode berikut ini:

  • Mulai ulang server database Microsoft Dynamics NAV.

  • Pastikan tidak ada perangkat lunak antivirus dan tidak ada program keamanan yang berjalan pada direktori tempat file database berada.

  • Menghentikan layanan Microsoft Dynamics NAV Server. Berikutnya, hapus semua file "_TEMP_.*" di folder penginstalan server Microsoft Dynamics NAV. Lalu, mulai ulang Microsoft Dynamics NAV.


    Catatan Pastikan bahwa Anda telah menghapus semua file .dmp.

  • Berikan izin Baca Penuh dan izin Tulis Penuh kepada pengguna Microsoft Dynamics NAV di folder instalasi Microsoft Dynamics NAV dan pada folder pengaturan dokumen tempat file .zup disimpan.


    Catatan Microsoft Dynamics NAV membuat file sementara ke folder ini.

    Hapus file .zup dan semua" _TEMP_.*" dalam folder ini. Lalu, mulai ulang Microsoft Dynamics NAV.


Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×