Gejala
Mengasumsikan bahwa Anda berada di lingkungan Microsoft Exchange Server 2010 yang memiliki lebih dari 64 multifungsi server, dan server ini berisi Microsoft Exchange Server 2013. Anda akan menemukan pool aplikasi default hanya tuan rumah Microsoft Outlook anywhere tidak merespons. Selain itu, ketika Anda mencoba untuk menggunakan Outlook atau Outlook Web App, Anda tidak dapat logon ke dalamnya.
Penyebab
Masalah ini terjadi karena ada daftar putih dari Exchange Server 2010 Remote Procedure Calls (RPC) melalui server HTTP di pool aplikasi default. Pada pool, default jumlah maksimum server akses klien adalah 64 di satu situs. Namun, Anda RPC melalui HTTP ValidPorts kunci registri mencakup server Exchange Server 2013. Ini berarti jumlah total server Exchange melampaui batasan registri. Oleh karena itu, terjadi kebocoran di tumpukan.
Pemecahan masalah
Untuk mengatasi masalah ini, instal pembaruan berikut:
Pemecahan masalah
Important
Ikuti langkah-langkah di bagian ini dengan seksama. Masalah serius dapat terjadi apabila Anda salah mengubah registri. Sebelum Anda mengubahnya, Buatlah cadangan registri untuk pemulihan jika terjadi masalah.
Untuk mengatasi masalah ini, ikuti langkah-langkah untuk secara manual mengatur kunci registri ini:
-
Klik Mulai, klik Jalankan, ketik regedit di kotak buka, lalu klik OK.
-
Temukan dan kemudian pilih subkunci registri berikut ini:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\MSExchangeServiceHost\RpcHttpConfigurator\PeriodicPollingMinutes
-
Klik kanan entri registri PeriodicPollingMinutes , dan kemudian klik Ubah.
-
Di kotak Data nilai , ketik 0, lalu klik OKE.
-
Keluar dari Editor Registri.
Status
Microsoft telah memastikan bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".
Informasi lebih lanjut
Untuk informasi selengkapnya tentang RPC melalui HTTP ValidPorts kunci registri, lihat Mengkonfigurasi komputer untuk RPC melalui HTTP.