Gejala
Pertimbangkan skenario berikut ini saat Anda menggunakan fitur Finder ruang di Microsoft Outlook. Skenario 1
-
Anda membuat permintaan pertemuan baru yang waktu akhir bukanlah peningkatan 30 menit, seperti dari 2:30-3:15 PM.
-
Anda pilih ruang yang ditampilkan akan tersedia selama waktu tersebut, dan kemudian Anda mengirim permintaan Rapat.
-
Ruang yang Anda pilih memiliki Pemesanan otomatis diaktifkan.
Dalam skenario ini, Anda menerima Rapat menolak pemberitahuan menunjukkan bahwa ruang sudah dipesan untuk bagian dari waktu yang sama, seperti dari 3:00-4:00 PM. Hal ini terjadi meskipun muncul dalam ruangan akan tersedia di ruang Finder ketika Anda memesan Rapat.Skenario 2 Anda membuat permintaan pertemuan baru untuk Rapat kurang dari 30 menit, seperti dari 2:00-2:25 PM, atau dari 2:01-2:30. Dalam skenario ini, Ruang Finder menunjukkan bahwa ada ruang tidak tersedia, meskipun ada ruang yang tersedia saat ini.
Penyebab
Fitur Outlook ruang Finder menggunakan interval 30 menit sebagai default Rapat durasi. Tidak mendukung interval pendek.
Penyelesaian Masalah
Untuk mengatasi masalah ini, gunakan metode berikut. Metode 1: memesan Rapat dalam interval 30 menit untuk menghindari masalah. Metode 2: menggunakan metode lain untuk menemukan tersedia, seperti melalui Asisten Penjadwalan di Outlook.