Masalah

Pesan peringatan berikut akan muncul ketika Anda menginstal rCharts sumber file di Linux:

> install.packages("ramnathv-rCharts-2c368c8.tar")
Pesan peringatan:
Paket ' ramnathv-rCharts-2c368c8.tar' tidak tersedia (untuk R versi 3.0.2)

Solusi

Karena paket rCharts bukan pada CRAN, Anda akan memerlukan paket devtools untuk menginstalnya. Cara yang benar untuk menginstalnya seperti yang dijelaskan oleh penulis rCharts adalah dengan mengikuti petunjuk dari link ini:

http://ramnathv.github.io/rCharts/

Metode alternatif untuk menginstalnya seperti disebutkan oleh pengarang adalah sebagai berikut:

1. >install.packages('devtools') 
>library(devtools)
>install_github("ramnathv/rCharts")

2.
>library(downloader)
>download("https://github.com/ramnathv/rCharts/archive/master.tar.gz", "rCharts.tar.gz")
>install.packages("rCharts.tar.gz", repos = NULL, type = "source")

Beberapa referensi tautan serta untuk membantu Anda dengan memasang rCharts:
https://github.com/ramnathv/rMaps/issues/11
https://github.com/ramnathv/rCharts/issues/411

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Seberapa puaskah Anda dengan kualitas terjemahannya?
Apa yang memengaruhi pengalaman Anda?

Terima kasih atas umpan balik Anda!

×