Untuk meminimalkan metadata di Word 2003

Untuk versi Microsoft Word 2002 dari artikel ini, lihat 290945.

DALAM TUGAS INI

Ringkasan

Artikel ini menjelaskan berbagai metode yang dapat Anda gunakan untuk meminimalkan metadata dalam dokumen Word Anda.

Saat Anda membuat, membuka, atau menyimpan dokumen Microsoft Office Word 2003, dokumen mungkin berisi konten yang mungkin tidak ingin berbagi dengan orang lain ketika Anda mendistribusikan dokumen elektronik. Informasi ini disebut sebagai metadata. Metadata digunakan untuk berbagai tujuan untuk meningkatkan pengeditan, melihat, pengarsipan dan pencarian dokumen Office.

Metadata beberapa dengan mudah dapat diakses melalui antarmuka pengguna Word. Metadata lainnya hanya dapat diakses melalui cara yang biasa, seperti dengan membuka dokumen di editor berkas biner yang rendah. Berikut adalah beberapa contoh metadata yang dapat disimpan dalam dokumen:

  • Namamu

  • Inisial Anda

  • Nama perusahaan atau organisasi

  • Nama komputer

  • Nama server jaringan atau perangkat keras tempat Anda menyimpan dokumen

  • Informasi properti dan ringkasan berkas lainnya

  • Non-terlihat porsi tertanam Objek OLE

  • Revisi dokumen

  • Versi dokumen

  • Pola dasar informasi

  • Teks tersembunyi

  • Komentar

Metadata dibuat di berbagai cara dalam dokumen Word. Akibatnya, ada satu metode untuk menghapus semua konten dari dokumen. Bagian berikut menguraikan bidang mana metadata dapat disimpan dalam dokumen Word.

Artikel ini menjelaskan berbagai metode yang dapat Anda gunakan untuk meminimalkan metadata dalam dokumen Word Anda.

Microsoft menyediakan pemrogaman hanya untuk ilustrasi, tanpa garansi baik tersurat maupun tersirat. Ini mencakup, namun tidak terbatas pada, garansi yang tersirat dapat diperjualbelikan atau kesesuaian untuk tujuan tertentu. Artikel ini menganggap bahwa Anda sudah terbiasa dengan bahasa pemrograman yang ditunjukkan dan terbiasa dengan alat-alat yang digunakan untuk membuat dan prosedur debug. Teknisi dukungan Microsoft dapat membantu menjelaskan fungsionalitas prosedur tertentu, namun mereka tidak akan mengubah contoh tersebut untuk memberikan fungsionalitas tambahan atau menyusun prosedur untuk memenuhi persyaratan khusus Anda. Untuk informasi selengkapnya tentang cara menggunakan kode contoh dalam artikel ini, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:

290140 cara mengoperasikan kode contoh untuk program Office XP dari artikel Pangkalan Pengetahuan

kembali ke atas

Cara menghapus informasi pribadi secara otomatis saat Anda menyimpan

Sekarang Anda dapat secara otomatis menghapus informasi pribadi dari dokumen Word saat Anda menyimpan dokumen. Untuk mengaktifkan opsi ini, ikuti langkah-langkah berikut:

  1. Pada menu alat , klik
    Opsi.

  2. Pada tab keamanan , klik untuk memilih
    Menghapus informasi pribadi dari berkas Simpan properti pada kotak centang pada opsi privasi, dan kemudian klik
    OK.

Catatan Ini adalah metode yang dipilih untuk menghapus informasi pribadi saat Anda menyimpan dokumen Word.

kembali ke atas

Cara menghapus secara manual nama pengguna Anda dari dokumen

Untuk melihat atau mengubah nama pengguna Anda, ikuti langkah-langkah berikut:

  1. Pada menu alat , klik
    Opsi, dan kemudian klik tab Informasi pengguna.

    Ditampilkan kotak edit berikut ini:

    Nama
    Inisial
    Alamat penyuratan

  2. Jika Anda tidak ingin informasi ini ditampilkan di dokumen Anda, masukkan string non-mengidentifikasi atau ruang yang tepat mengedit kotak, dan kemudian klik OK untuk menerima perubahan.

Catatan Dokumen baru yang Anda buat akan berisi informasi ini bukannya nilai asali yang masuk saat Anda menginstal Office. Namun, dokumen yang ada mungkin berisi informasi ini.

kembali ke atas

Cara menghapus secara manual ringkasan informasi pribadi

Ketika Anda membuat atau menyimpan dokumen di Word, informasi ringkasan dapat disimpan dalam dokumen. Ada beberapa metode yang dapat Anda gunakan untuk mengakses informasi ini:

  • Buka dokumen. Pada File menu, klik
    Properti. Ringkasan
    Statistik, konten, dan
    Tab kustom semua mungkin berisi berbagai properti seperti nama, nama manajer Anda, dan nama perusahaan Anda.

  • Di Microsoft Windows Explorer, klik kanan dokumen, dan kemudian klik properti. Tab di
    Kotak dialog properti mungkin berisi informasi.

  • Anda dapat menggunakan Microsoft Visual Basic untuk aplikasi (VBA) makro atau kode program lain untuk membaca properti yang ditunjukkan pada
    Kotak dialog properti .

Untuk menghapus ringkasan informasi dari dokumen yang sudah ada atau pola dasar, ikuti langkah-langkah berikut:

  1. Buka dokumen atau pola dasar.

  2. Pada File menu, klik
    Properti.

  3. Pada tab ringkasan , klik untuk mengosongkan
    Penulis, manajer, perusahaan, dan kotak edit lain yang tidak diinginkan untuk mendistribusikan.

  4. Pada tab kustom , Hapus semua properti yang berisi informasi yang tidak diinginkan untuk mendistribusikan.

  5. Klik Oke.

    Pada
    File menu, klik Simpan, dan kemudian klik
    Tutup.

Setelah Anda menyelesaikan langkah-langkah ini, dokumen tidak akan memuat ringkasan properti.

kembali ke atas

Cara menghapus secara manual ringkasan informasi pribadi saat tersambung ke jaringan

Jika Anda masuk ke jaringan, nama pengguna jaringan mungkin muncul di kotak pengarang tab ringkasan dan kolom terakhir disimpan oleh di
Tab Statistik saat Anda menyimpan dokumen. Masalah ini dapat terjadi bahkan jika Anda menghapus semua informasi pribadi lainnya dari komputer Anda.

Untuk menghapus informasi ringkasan dari dokumen saat Anda berada di jaringan, ikuti langkah-langkah berikut:

  1. Jika dokumen disimpan di server jaringan, salin ke cakram keras lokal Anda.

  2. Mulai ulang komputer, tetapi melakukan tidak masuk ke jaringan Anda. Ketika Anda melihat kotak dialog logon jaringan, klik Batal atau tekan ESCAPE.

    Catatan Jika Anda tidak dapat memulai Windows dengan menekan ESCAPE (misalnya, komputer yang menjalankan Microsoft Windows NT), Anda tidak dapat melanjutkan langkah-langkah berikut.

  3. Buka dokumen.

  4. Pada File menu, klik
    Properti.

  5. Pada tab ringkasan , klik untuk mengosongkan
    Penulis, manajer, perusahaan, dan kotak edit lain yang berisi informasi yang tidak diinginkan untuk mendistribusikan.

  6. Pada tab kustom , Hapus semua properti yang berisi informasi yang tidak diinginkan untuk mendistribusikan.

  7. Klik Oke.

    Pada
    File menu, klik Simpan, dan kemudian klik
    Tutup.

Ketika Anda log on ke jaringan, lakukan tidak membuka berkas. Jika Anda melakukannya, nama pengguna jaringan dapat ditulis pada berkas. Namun, Anda dapat menggunakan Windows Explorer untuk menyalin berkas ke server jaringan atau disket.

kembali ke atas

Cara menghapus secara manual komentar di dokumen

Word menawarkan kemampuan untuk menambahkan komentar ke dokumen. Biasanya, komentar berisi nama orang yang menciptakan mereka sehingga Anda dapat mengetahui siapa yang menulis mereka.

Komentar biasanya ditampilkan sebagai bagian yang disorot teks; Anda dapat klik kanan komentar, dan kemudian klik Hapus komentar.

Komentar baru yang Anda buat akan berisi nama pengguna Anda karena Anda telah dihapus dari kotak dialog opsi seperti yang dijelaskan di bagian "Cara untuk secara manual menghapus Anda pengguna nama dari Anda dokumen" dari artikel ini.

kembali ke atas

Cara menghapus secara manual hulu dan catatan kaki dari dokumen

Hulu dan catatan kaki dalam dokumen mungkin berisi informasi identitas. Untuk menghapus informasi dari hulu dan catatan kaki, ikuti langkah-langkah berikut:

  1. Pada menu Tampilan , klik Judul dan Catatan Kaki.

  2. Header dan footer muncul di bagian atas dan bawah setiap halaman dalam dokumen Anda.

    Mengubah mereka yang Anda inginkan.

  3. Klik tutup di toolbar Header dan Footer .

kembali ke atas

Cara menghapus secara manual tanda revisi

Dokumen dapat berisi revisi. Dengan revisi Anda dapat menentukan siapa yang membuat perubahan spesifik ke dokumen. Bila Anda menyetujui atau menolak revisi, teks revisi disimpan dalam dokumen dan tanda revisi akan dihapus.

Untuk menerima atau menolak revisi, ikuti langkah-langkah berikut:

  1. Pada menu alat , klik Lacak perubahan untuk mengaktifkannya.

  2. Pada Reviewing toolbar, klik sebelumnya atau berikutnya untuk menemukan dan pilih revisi tertentu. Kemudian, klik Ubah menerima atau Menolak perubahan Hapus komentar untuk menerima atau menolak revisi yang dipilih.

  3. Ketika Anda selesai, klik
    Tutup.

Catatan Jika Anda mengubah pengaturan "Tampilkan" pada bilah alat Reviewing, informasi revisi tidak dihapus. kembali ke atas

Cara menonaktifkan menyimpan cepat

Fitur cepat menyimpan mempercepat proses menyimpan dokumen dengan menyimpan hanya perubahan yang dibuat ke dokumen.

Karena desain fitur cepat menyimpan, teks yang Anda hapus dari dokumen yang mungkin tetap dalam dokumen bahkan setelah Anda menyimpan dokumen. Apabila Anda khawatir tentang teks dihapus yang tersisa di dokumen Anda, ikuti langkah-langkah berikut:

  1. Pada menu alat , klik
    Opsi.

  2. Pilih tab Simpan .

  3. Klik untuk mengosongkan kotak centang Bolehkan cepat menyimpan , dan kemudian klik OK.

Untuk informasi selengkapnya tentang fitur cepat menyimpan, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:

291181 pertanyaan umum tentang "Memungkinkan cepat menyimpan" di Word 2002

kembali ke atas

Bagaimana cara mencari dan menghapus teks yang diformat sebagai tersembunyi

Di dokumen Word, Anda dapat memformat teks sebagai tersembunyi. Karena teks tersembunyi dapat berisi informasi yang Anda tidak dapat mendistribusikan, Anda mungkin ingin memperlihatkan dan menghapusnya. Untuk menghapus semua teks di dokumen yang diformat sebagai tersembunyi, ikuti langkah-langkah berikut:

  1. Pada menu alat , klik
    Opsi, dan kemudian klik tab tampilan.

  2. Klik untuk mencentang kotak teks tersembunyi , dan kemudian klik OK.

  3. Pada Edit menu, klik
    Ganti.

  4. Klik lagi untuk meluaskan kotak dialog.

  5. Klik di mana saja di kotak di samping menemukan apa.

  6. Klik tombol Format , dan kemudian klik
    Font.

    Klik untuk memilih kotak centang tersembunyi, dan kemudian klik OK.

  7. Klik ganti semua.

Semua teks tersembunyi dihapus dari dokumen. Untuk menonaktifkan tampilan teks tersembunyi, ikuti langkah-langkah berikut:

  1. Pada menu alat , klik
    Opsi, dan kemudian klik tab tampilan.

  2. Klik untuk mengosongkan kotak centang teks tersembunyi , dan kemudian klik OK.

kembali ke atas

Cara menghapus hyperlink dari dokumen

Dokumen mungkin berisi tautan ke dokumen atau halaman Web lain pada intranet atau Internet. Hyperlink biasanya ditampilkan sebagai string teks digarisbawahi biru.

Untuk secara manual menghapus hyperlink tunggal dari dokumen, klik kanan hyperlink, arahkan ke tautan, dan kemudian klik
Menghapus Hyperlink.

Jika Anda ingin menghapus semua hyperlink di dokumen, Anda dapat menggunakan makro VBA untuk melakukannya. Makro VBA contoh berikut ini akan menghapus semua hyperlink dalam dokumen.

Catatan Dalam contoh makro berikut ini, hanya link dihapus. Teks hyperlink tetap dalam dokumen.

Penting Sebelum Anda menggunakan contoh makro berikut ini, periksa sanggahan sebelumnya dalam artikel ini.

Sub RemoveHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
For Each oHlink In oStory.Hyperlinks
oHlink.Delete
Next
Next

End Sub

Untuk menghapus semua jejak kedua hyperlink dan teks hyperlink dari dokumen, Anda dapat menggunakan contoh makro berikut ini sebagai gantinya.

Sub RemoveAllHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
For Each oHlink In oStory.Hyperlinks
oHlink.Range.Delete
Next
Next

End Sub

kembali ke atas

Cara menghapus gaya dari dokumen

Dokumen mungkin mencakup gaya yang berisi metadata. Anda dapat menghapus gaya tersebut atau mengubah mereka. Untuk melakukannya, ikuti langkah-langkah berikut:

  1. Buka dokumen yang berisi gaya.

  2. Format menu, klik
    Gaya.

  3. Pilih gaya yang ingin Anda hapus atau ganti nama.


    Klik Hapus untuk menghapus gaya, atau klik
    Ubah ke ganti namanya.

kembali ke atas

Cara menghapus versi berkas lama dari dokumen

Word mencakup fitur versi berkas yang memungkinkan Anda untuk menyimpan beberapa versi dokumen yang sama dalam berkas yang sama. Anda mungkin ingin menghapus versi lama dari dokumen sebelum Anda berbagi dengan orang lain.

Untuk menghapus satu atau beberapa versi dokumen, ikuti langkah-langkah berikut:

  1. Pada File menu, klik
    Versi.

  2. Pilih Versi dokumen yang ingin Anda hapus.

    Anda dapat memilih lebih dari satu versi dengan menekan CTRL ketika Anda memilih versi.

  3. Klik Hapus.

  4. Ketika Anda selesai menghapus versi lama dari dokumen, klik Simpan pada Filemenu.

kembali ke atas

Cara menghapus tautan dari kode bidang

Gambar yang tertaut dan objek lainnya di dokumen Word dapat berisi informasi menghubungkan, seperti jalur tertaut gambar atau objek. Anda dapat menghapus menghubungkan informasi dari dokumen Anda dengan mengedit kode bidang.

Untuk menampilkan kode bidang, ikuti langkah-langkah berikut:

  1. Pada menu alat , klik
    Opsi, dan kemudian klik tab tampilan.

  2. Klik untuk memilih kotak centang kode bidang , dan kemudian klik OK.

Setelah kode bidang terlihat, Anda dapat memeriksa untuk melihat jika mereka berisi informasi identitas.

Untuk menghapus informasi menghubungkan dari gambar yang ditautkan atau objek lainnya, ikuti langkah-langkah berikut:

  1. Pilih gambar tertaut atau objek, atau pilih kode bidang gambar atau objek jika kode bidang terlihat.

  2. Tekan CTRL + SHIFT + F9.

Gambar atau objek kini tidak tertaut. Ketika gambar atau objek tidak tertaut, Anda tidak dapat mengeditnya.

kembali ke atas

Cara menghapus Template nama dan lokasi

Semua dokumen yang dibuat di Word didasarkan pada template. Secara asali, ini adalah file template Normal.dot yang terletak di folder template. Namun, Anda dapat membuat dokumen yang didasarkan pada template yang berbeda di lokasi lain. Jalur dan nama template ini akan disimpan di properti dokumen.

Untuk melihat nama template dan lokasi, klik properti pada File menu, dan kemudian klik tab ringkasan .

Bahkan jika Anda tidak mengirim template dengan dokumen, dokumen mempertahankan nama dan lokasi template. Untuk mengubah nama template dan lokasi untuk identitas non-nilai tersebut, ikuti langkah-langkah berikut:

  1. Pada menu alat , klik pola dasar dan Add-in.

  2. Klik pasang.

  3. Pilih pola dasar yang memiliki nama dan lokasi yang tidak sensitif atau unik.

    Misalnya, karena setiap komputer yang memiliki Word terinstal mencakup Normal.dot, Anda mungkin ingin memilih Normal.dot.

  4. Klik buka, dan kemudian klik
    OK.

Catatan Pola dasar mungkin berisi makro, autoteks, gaya kustom, dan Toolbar kustom. Dengan mengubah pola dasar, Anda dapat membuat beberapa item ini tidak tersedia untuk dokumen Anda.

kembali ke atas

Cara menghapus informasi Slip perutean

Jika Anda mengirim dokumen melalui email dengan menggunakan perutean melewati, informasi pengarahan dapat dilampirkan ke dokumen. Untuk menghapus informasi ini dari dokumen, Anda harus menyimpan dokumen dalam format yang tidak menyimpan informasi slip perutean.

Di Word, menyimpan dokumen Anda dalam format HTML atau Rich Text Format (RTF). Tutup dokumen, dan kemudian Buka berkas baru. Karena informasi slip perutean tidak lagi ada, sekarang Anda dapat menyimpan dokumen Anda dalam Word format.

Anda juga dapat mengikuti langkah-langkah berikut:

  1. Matikan cepat Izinkan menyimpan dengan menggunakan petunjuk sebelumnya dalam artikel ini.

  2. Pada File menu, arahkan ke kirim ke, dan kemudian klik Lainnya perutean Penerima.

  3. Klik Hapus untuk menghapus slip perutean, dan kemudian klik OK.

  4. Pada File menu, klik
    Simpan.

Dokumen sekarang disimpan tanpa informasi slip perutean.

kembali ke atas

Cara menghapus nama dari kode Visual Basic

Penting Sebelum Anda menggunakan contoh makro berikut ini, periksa sanggahan sebelumnya dalam artikel ini.

Ketika Anda merekam makro VBA di Word, makro rekaman dimulai dengan judul yang sama dengan berikut ini:

' Macro1 Macro
' Macro recorded 3/11/1999 by <User Name>

Untuk menghapus nama dari makro yang sudah Anda Rekam, ikuti langkah-langkah berikut:

  1. Buka dokumen yang berisi makro.

  2. Pada menu alat , arahkan ke
    Makro, dan kemudian klik Penyunting Visual Basic. Atau tekan ALT + F11.

  3. Di jendela proyek, klik dua kali modul yang berisi makro.

  4. Menghapus nama Anda dari kode makro dicatat.

Ketika Anda selesai menghapus nama Anda, tekan ALT + Q untuk kembali ke program, dan kemudian klik Simpan
Menu berkas .

kembali ke atas

Cara menghapus Visual Basic referensi ke berkas lainnya

Di Penyunting Visual Basic, Anda dapat membuat referensi ke berkas lainnya. Jika pengguna membuka dokumen yang berisi referensi ke berkas lainnya, pengguna dapat melihat nama berkas yang dirujuk.

Untuk menghapus referensi ini, ikuti langkah-langkah berikut:

  1. Buka dokumen yang berisi referensi.

  2. Pada menu alat , arahkan ke
    Makro, dan kemudian klik Penyunting Visual Basic atau tekan ALT + F11.

  3. Pada menu alat , klik
    Referensi.

  4. Klik untuk mengosongkan kotak centang di samping direferensikan file atau file.

    Ketika Anda selesai, klik OK.

  5. Tekan ALT + Q.

  6. Pada File menu, klik
    Simpan.

Catatan Jika Anda menghapus referensi ke berkas lainnya, ini dapat mempengaruhi kemampuan makro di dokumen Anda berfungsi dengan benar.

kembali ke atas

Cara menghapus informasi Hard Disk atau jaringan

Ketika Anda menyimpan dokumen ke kandar keras lokal atau jaringan server, informasi yang menunjukkan hard disk lokal atau jaringan server dapat ditulis dalam dokumen.

Untuk menghapus informasi ini dari dokumen, ikuti langkah-langkah berikut:

  1. Buka dokumen.

  2. Pada File menu, klik Simpan Sebagai.

    Simpan dokumen ke kandar cakram floppy (biasanya pengandar A).

  3. Pada File menu, klik
    Tutup.

  4. Menghapus disket dari pengandar disket.

Anda sekarang dapat menggunakan Windows Explorer untuk menyalin dokumen dari disket untuk perangkat keras atau server jaringan.

Catatan Karena pembatasan ruang disk floppy (biasanya 1,44 megabyte [MB]), metode ini tidak digunakan jika ukuran berkas dokumen melebihi ruang kosong pada disket.

kembali ke atas

Objek tertanam di dokumen mungkin berisi Metadata

Jika Anda menyisipkan objek dalam dokumen, objek tetap mempertahankan properti sendiri, tanpa memperhatikan apa yang Anda lakukan ke dokumen. Sebagai contoh, jika Anda embed buku kerja Microsoft Excel di Word dokumen, dokumen dan buku kerja masing-masing memiliki properti sendiri.

Untuk menghapus metadata dari objek tertanam, mengaktifkan objek, Hapus semua metadata seperti yang dijelaskan di bagian sebelumnya, mengaktifkan kontainer dokumen, dan kemudian Simpan dokumen kontainer.

Catatan Saat Anda mengaktifkan objek tertanam di dokumen, hanya bagian dari objek tertanam ditampilkan di dokumen; objek mungkin berisi informasi tambahan yang tidak ditampilkan. Jika Anda ingin dokumen yang mengandung hanya pembuatan objek tertanam dan konten yang sebenarnya tidak, gunakan
Potong perintah pada menu Edit untuk menghapus objek, dan kemudian gunakan perintah Tempel khusus untuk menyisipkan objek ke dokumen dengan menggunakan Metafile format. Setelah Anda melakukan ini, Anda tidak dapat mengedit objek tertanam; Namun tidak akan berisi semua metadata.

kembali ke atas

Variabel dokumen mungkin berisi Metadata

Penting Sebelum Anda menggunakan makro contoh berikut ini, periksa sanggahan sebelumnya dalam artikel ini.

Untuk menghapus variabel dokumen yang ada di dokumen Word, gunakan contoh makro berikut ini:

Sub DeleteDocVars()

Dim Response
Dim myVar As Variable

For Each myVar In ActiveDocument.Variables
Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
"Value: " & myVar.Value & vbCr & vbCr & _
"Do you want to delete the variable from this document?", vbYesNo)

If Response = "6" Then
' Delete the variable.
myVar.Delete
Else
End
End If
Next myVar

MsgBox "There are no variables in the document."

End Sub

Untuk informasi selengkapnya tentang variabel, di Editor Visual Basic, klik Bantuan Microsoft Visual Basic pada menu bantuan , ketik Variabel properti di bantuan Office atau Wisaya jawaban, dan kemudian klik pencarian untuk melihat topik.


kembali ke atas

Saran umum tentang keamanan

Berikut adalah beberapa saran umum yang dapat Anda gunakan untuk membantu meningkatkan tingkat keamanan di lingkungan komputer Anda:

  • Setiap kali Anda tidak berada di komputer Anda, membantu mengamankan menggunakan sandi yang dilindungi screen saver, power-on sandi, atau fitur kunci Windows NT.

  • Jika komputer Anda memiliki folder berbagi mana pun, pastikan Anda menerapkan sandi mereka sehingga hanya pengguna sah dapat mengakses saham Anda. Untuk lebih banyak keamanan, Gunakan kontrol akses pengguna tingkat sehingga Anda dapat mengontrol tepat yang dapat mengakses komputer Anda berbagi.

  • Bila Anda menghapus file, kosongkan tampungan daur ulang segera. Anda mungkin ingin mempertimbangkan utilitas yang benar-benar menghapus atau menimpa berkas saat mereka akan dihapus.

  • Ketika Anda membuat cadangan data Anda, menyimpan cadangan di lokasi yang aman, seperti yang aman, sebuah kotak security atau kabinet terkunci.

  • Pastikan bahwa dokumen penting yang dilindungi sandi sehingga hanya pengguna sah dapat membukanya. Menyimpan sandi Anda di lokasi yang aman, terpisah. Jika Anda tidak ingat sandi, tidak ada cara untuk memulihkan isi dokumen yang dilindungi sandi.

  • Tidak mendistribusikan dokumen dalam bentuk elektronik. Sebaliknya, mencetaknya. Jangan gunakan mengidentifikasi elemen seperti font yang berbeda, tanda air, logo atau kertas khusus, kecuali jika Anda (misalnya, untuk presentasi).

  • Email tidak anonim. Tidak e-mail dokumen apabila Anda khawatir tentang identitas Anda yang terpasang dengan cara apa pun ke dokumen.

  • Mengirim dokumen melalui Internet menggunakan protokol HTTP atau File Transfer Protocol (FTP). Informasi dikirim melalui protokol tersebut dikirim dalam "teks kosong," ini berarti bahwa teknis mungkin (namun tidak mungkin) untuk disela.

kembali ke atas

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×