Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Pertimbangkan skenario berikut: Anda memiliki komputer Winows 7 dengan beberapa monitor (2 perangkat tampilan) yang tersambung ke PC Anda dengan kapabilitas yang sangat berbeda, atau masing-masing berjalan dalam resolusi yang berbeda saat dalam mode Duplicate (clone) sehingga Anda bisa melihat desktop yang sama pada kedua tampilan.

Jika salah satu tampilan tidak mendukung resolusi bersilang (1080i) tapi yang lainnya tidak, mungkin saja jika aplikasi (seperti pemutar video) diluncurkan, maka tidak akan dapat membuat perubahan pada resolusi desktop dan mengaktifkan proteksi konten.

Sebagai hasil dari aplikasi ini mungkin tidak berperilaku dengan benar atau dalam hal pemutar video, pemutaran mungkin tidak diaktifkan dan Anda mungkin melihat pesan berikut: "Windows Media Player tidak bisa memutar DVD ini karena tidak dimungkinkan untuk mengaktifkan proteksi salinan analog pada tampilan output. Coba instal driver yang diperbarui untuk kartu video Anda. "

Penyebab

Alasannya adalah bahwa resolusi yang diminta oleh aplikasi tidak dimungkinkan oleh kedua perangkat tampilan. Biasanya ini berarti bahwa aplikasi mungkin meminta resolusi Berinterlace tapi salah satu dari dua tampilan tidak dapat mendukung resolusi layar yang diminta.

Pemecahan Masalah

Penanganan masalah: ada beberapa cara Anda bisa mengatasi masalah ini: 1. Klik kanan di desktop, pilih "resolusi layar", dalam pull-down "resolusi". Pilih resolusi yang didukung oleh kedua displays2. Mengaktifkan hanya 1 dari 2 tampilan. Anda bisa melakukan ini dengan mengklik kanan pada desktop, lalu pilih "resolusi layar", dalam pull-down "beberapa tampilan", pilih "Perlihatkan desktop hanya pada n" (di mana n = tampilan seperti yang ditunjukkan di atas kotak pull-down). 3. Mengaktifkan kedua monitor dalam mode yang diperluas. Anda bisa melakukan ini dengan menekan dan menahan tombol Windows lalu mengetuk tombol ' p ' dan mengklik kiri pada pilihan Anda.

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×