Rendere i messaggi di posta elettronica di Outlook accessibili per gli utenti con disabilità

Si applica a
Outlook per Microsoft 365 Outlook 2024 Outlook 2021 Outlook 2019 Outlook 2016 Outlook.com Nuovo Outlook per Windows Outlook per Android Outlook per iOS Outlook sul web per Exchange Server 2016

Questo argomento fornisce istruzioni dettagliate su come rendere i messaggi di posta elettronica accessibili e sbloccare il contenuto per tutti, incluse le persone con disabilità.

Si apprenderà, ad esempio, a usare Verifica accessibilità per risolvere i problemi di accessibilità durante la stesura del messaggio di posta elettronica. Imparerai anche come aggiungere testi alternativi alle immagini in modo che le persone che usano le utilità per la lettura dello schermo siano in grado di ascoltare cosa raffigura l'immagine. È anche possibile leggere come usare tipi di carattere, colori e stili per massimizzare l'inclusività dei messaggi di posta elettronica prima di inviarli.

In questo argomento

Verificare l'accessibilità mentre si lavora in Outlook per Windows

Verifica accessibilità è uno strumento che esamina i contenuti e contrassegna i problemi di accessibilità riscontrati. Spiega perché ogni problema potrebbe essere un potenziale problema per una persona con disabilità. Verifica accessibilità suggerisce anche come risolvere i problemi che si presentano.

Nel nuovo Outlook e nell'Outlook classico, Verifica accessibilità viene eseguito automaticamente in background durante la composizione di un messaggio di posta elettronica. Se Verifica accessibilità rileva problemi di accessibilità, un avviso messaggio invia una comodo trillo per rivedere e correggere i problemi prima di inviare il messaggio di posta elettronica.

Problemi di accessibilità Avviso Messaggio in Outlook per Windows

Nel nuovo Outlook e nella versione classica di Outlook è possibile definire il funzionamento delle notifiche di accessibilità e di Verifica accessibilità. SelezionareOpzioni>file>Accessibilità e selezionare se si vogliono visualizzare le notifiche di accessibilità tramite un avviso messaggio mentre si lavora, in determinati scenari o solo quando si avvia manualmente Verifica accessibilità.

L'impostazione predefinita consiste nel visualizzare le notifiche di accessibilità in determinati scenari. Se vengono rilevati problemi di accessibilità, viene visualizzato un avviso messaggio che consente di esaminare i suggerimenti e risolvere il problema.

Opzione Verifica accessibilità in Outlook per Windows.

Sono disponibili le opzioni seguenti:

  • Mostra avvisi di accessibilità mentre lavoro

  • Mostra avvisi di accessibilità quando:

    • Almeno un destinatario preferisce contenuti accessibili
    • Usare uno sfondo scuro per comporre un messaggio. Se scrivi usando Tema nero con la modalità scura abilitata, che è l'impostazione predefinita per questo tema, Verifica accessibilità viene eseguito ma mostra le notifiche solo quando il contrasto del testo è insufficiente. Eventuali altri problemi verranno comunque visualizzati nel riquadro Accessibilità , ma non causeranno la visualizzazione del suggerimento messaggio.
    • Composizione di un messaggio per un pubblico di grandi dimensioni
    • Almeno un destinatario è esterno alla mia organizzazione
    • Composizione di un messaggio con priorità alta
  • Mostra avvisi di accessibilità solo all'apertura della verifica accessibilità

Per avviare manualmente Verifica accessibilità, selezionare Verifica>accessibilità. Si apre il riquadro Accessibilità , che consente di rivedere e risolvere i problemi di accessibilità. Per altre informazioni, vedere Migliorare l'accessibilità con Verifica accessibilità.

Inizio pagina

Evitare di usare le tabelle in Outlook per Windows

Nel nuovo Outlook per Windows o nella versione classica di Outlook per Windows, evitare di usare le tabelle, se possibile, e presentare i dati in un altro modo, ad esempio paragrafi con intestazioni e banner. Le tabelle a larghezza fissa possono risultare difficili da leggere per gli utenti che usano Lente di ingrandimento, perché impostano dimensioni specifiche per il contenuto. Questo rende il carattere molto piccolo, il che costringe gli utenti di Lente di ingrandimento a scorrere orizzontalmente, soprattutto sui dispositivi mobili.

Se è necessario usare le tabelle, seguire le linee guida seguenti per assicurarsi che la tabella sia il più accessibile possibile:

  • Evitare le tabelle a larghezza fissa.
  • Assicurarsi che il rendering delle tabelle venga eseguito correttamente in tutti i dispositivi, inclusi telefoni e tablet.
  • Se nella tabella sono presenti collegamenti ipertestuali, modificare i testi dei collegamenti in modo che abbiano senso e non vengano interrotti a metà frase.
  • Assicurarsi che il messaggio sia facile da leggere con la Lente di ingrandimento. Inviare la bozza del messaggio a se stessi e visualizzarla su un dispositivo mobile per assicurarsi che le persone non debbano scorrere orizzontalmente il messaggio su un telefono, ad esempio.
  • Usare le intestazioni di tabella.
  • Verificare l'accessibilità con lo strumento di lettura immersiva.

Usare le intestazioni di tabella

Nel nuovo Outlook per Windows o nella versione classica di Outlook per Windows, le utilità per la lettura dello schermo tengono traccia della loro posizione in una tabella contando le celle della tabella. Se una tabella è annidata all'interno di un'altra tabella o se una cella viene unita o suddivisa, l'utilità per la lettura dello schermo perde il conto e non può fornire informazioni utili sulla tabella dopo quel punto. L'utilizzo di celle vuote può indurre gli utenti che usano utilità per la lettura dello schermo a ritenere che non siano presenti altri dati nella tabella. Usare una struttura di tabella semplice solo per i dati e specificare le informazioni sulle intestazioni di colonna. Le utilità per la lettura dello schermo usano anche le informazioni di intestazione per identificare righe e colonne.

Usare Verifica accessibilità per assicurarsi che le tabelle non contengano celle divise, celle unite o tabelle annidate.

  1. Posizionare il cursore in un punto qualsiasi di una tabella.
  2. Nel gruppo Opzioni stile tabella della scheda Struttura tabella selezionare la casella di controllo Riga di intestazione.
  3. Digitare le intestazioni di colonna.

Opzione Intestazioni tabella selezionata sulla barra multifunzione di Outlook.

Inizio pagina

Usare titoli e stili predefiniti in Outlook per Windows

Nel nuovo Outlook per Windows o nella versione classica di Outlook per Windows, i titoli devono essere analizzati, sia visivamente che con strumenti di assistive technology. Idealmente, i titoli spiegano di cosa tratta una sezione di posta elettronica. Usare gli stili predefiniti e creare testi descrittivi per consentire agli utenti dell'utilità per la lettura dello schermo di determinare più facilmente la struttura del messaggio e spostarsi tra i titoli.

Organizzare i titoli nell'ordine logico previsto. Usare ad esempio Titolo 1 e quindi Titolo 2. Organizza le informazioni nella tua email in piccoli blocchi. In teoria, ogni titolo dovrebbe includere solo alcuni paragrafi.

Per le istruzioni dettagliate sull'uso dei titoli e degli stili, vedere Formattare i messaggi di posta elettronica con gli stili.

Inizio pagina

Creare banner di paragrafo in Outlook per Windows

Nel nuovo Outlook per Windows o nella versione classica di Outlook per Windows, oltre a usare i titoli per organizzare il contenuto del messaggio di posta elettronica, è anche possibile creare banner di paragrafo. In un banner di paragrafo, il blocco di colore di sfondo si estende per tutta la larghezza del messaggio di posta elettronica ed evidenzia il testo all'interno del banner. Si tratta di un'ottima alternativa alle tabelle per organizzare e separare il contenuto.

  1. Selezionare il testo del banner.
  2. Selezionare la scheda Formato testo.
  3. Nel gruppo Paragrafo selezionare il pulsante per applicare l'ombreggiatura a un paragrafo in Outlook.Ombreggiatura e quindi selezionare il colore desiderato.

Paragrafi con banner a colori in Outlook.

Inizio pagina

Aggiungere testo alternativo agli oggetti visivi in Outlook per Windows

Nel nuovo Outlook per Windows o nella versione classica di Outlook per Windows, il testo alternativo consente alle persone che non riescono a visualizzare lo schermo di comprendere cosa è importante in immagini, forme, elementi grafici SmartArt, grafici e altri elementi visivi. Nel testo alternativo, descrivere brevemente l'immagine e menzionarne lo scopo. Le utilità per la lettura dello schermo leggono il testo per descrivere l'immagine agli utenti che non possono vederla.

Per le istruzioni dettagliate su come aggiungere testo alternativo, passare a Aggiungere testo alternativo a una forma, un'immagine, un grafico, un elemento grafico SmartArt o un altro oggetto.

Per altre informazioni su come scrivere testo alternativo, vedere Tutto ciò che è necessario sapere per scrivere testo alternativo efficace. Il contenuto visivo include immagini, elementi grafici SmartArt, forme, gruppi, grafici, oggetti incorporati, input penna e video.

Per trovare il testo alternativo mancante, usare Verifica accessibilitànel nuovo Outlook o nella versione classica di Outlook.

Nota

  • Per i contenuti audio e video, oltre al testo alternativo, includi i sottotitoli codificati per le persone non udenti o con problemi di udito.
  • Evitare di usare testo nelle immagini come unico metodo per comunicare informazioni importanti. Se è necessario usare un'immagine contenente testo, ripeterlo nel messaggio di posta elettronica.

Inizio pagina

Nel nuovo Outlook per Windows o nella versione classica di Outlook per Windows, le persone che usano un'utilità per la lettura dello schermo a volte analizzano un elenco di collegamenti. I collegamenti devono comunicare informazioni chiare e precise relative alla destinazione. Ad esempio, evita di usare testi di collegamento come "Fai clic qui", "Vedi questa pagina", "Vai qui" o "Scopri di più". Includere invece il titolo completo della pagina di destinazione. È anche possibile aggiungere descrizioni comandi che vengono visualizzate quando il cursore viene posizionato su un testo o un'immagine che contiene un collegamento ipertestuale.

Suggerimento

Se il titolo della pagina di destinazione del collegamento ipertestuale fornisce un riepilogo accurato del contenuto della pagina, usarlo per il testo del collegamento ipertestuale. Ad esempio, il testo del collegamento ipertestuale corrisponde al titolo nella pagina di destinazione: Crea altro con i modelli Microsoft.

Per le istruzioni dettagliate su come creare collegamenti ipertestuali e descrizioni comandi, vedere Creare o modificare un collegamento ipertestuale.

Inizio pagina

Usare il formato e il colore dei tipi di carattere accessibili in Outlook per Windows

Nel nuovo Outlook per Windows o nella versione classica di Outlook per Windows, un tipo di carattere accessibile non esclude o rallenta la velocità di lettura degli utenti che leggono un messaggio di posta elettronica, inclusi gli utenti ipovedenti o con disabilità di lettura o le persone non vedenti. Il tipo di carattere corretto migliora la leggibilità e la leggibilità dei messaggi di posta elettronica.

Per istruzioni su come modificare il tipo di carattere predefinito, vedere Modificare o impostare il tipo di carattere predefinito in Outlook.

Usare un formato carattere accessibile

Per ridurre il carico di lettura, selezionare caratteri sans serif familiari, ad esempio Arial o Calibri. Evitare di usare solo lettere maiuscole e di eccedere con il corsivo o le sottolineature.

Una persona con disabilità visiva potrebbe perdere il significato trasmesso da determinati colori. Ad esempio, aggiungere una sottolineatura al testo di un collegamento ipertestuale codificato a colori in modo che gli utenti daltonici sappiano che il testo è collegato anche se non possono vedere il colore. Per le intestazioni, può essere utile formattare il testo in grassetto o usare un tipo di carattere più grande.

  1. Selezionare il testo.
  2. Selezionare la scheda Formato testo.
  3. Nel gruppo Carattere , che fornisce le opzioni per il tipo, le dimensioni, lo stile e il colore, selezionare le opzioni di formattazione nel nuovo Outlook o nella versione classica di Outlook.

Gruppo Formato testo in Outlook.

Usare colori di carattere accessibili

Nel nuovo Outlook per Windows o nella versione classica di Outlook per Windows, il testo del messaggio di posta elettronica dovrebbe essere leggibile in modalità a contrasto elevato. Ad esempio, usare colori brillanti o combinazioni di colori a contrasto elevato alle estremità opposte dello spettro cromatico. Le combinazioni in bianco e nero consentono agli utenti daltonici di distinguere più facilmente il testo e le forme.

Per garantire una corretta visualizzazione del testo in modalità a contrasto elevato, usare l'impostazione automatica per i colori dei caratteri. Per trovare un contrasto insufficiente dei colori, usare Verifica accessibilità.

  1. Selezionare il testo.
  2. Selezionare Messaggio.
  3. Nel gruppo Carattere selezionare il pulsante Colore carattere sulla barra multifunzione di Outlook.Colore del carattere.
  4. Selezionare Automatico.

Menu Colore carattere in Outlook.

Inizio pagina

Creare elenchi accessibili in Outlook per Windows

Per semplificare la lettura dei messaggi di posta elettronica da parte delle utilità per la lettura dello schermo, è possibile organizzare le informazioni in piccoli blocchi, ad esempio elenchi puntati o numerati.

Per le istruzioni dettagliate su come creare elenchi, vedere Aggiungere un elenco puntato o numerato a un messaggio.

Inizio pagina

Regolare lo spazio tra frasi e paragrafi in Outlook per Windows

Nel nuovo Outlook per Windows o nella versione classica di Outlook per Windows, le persone affette da dislessia descrivono di aver visto il testo "nuotare insieme" su una pagina (la compressione di una riga di testo nella riga sottostante). spesso confuse o distorte. Per ridurre il carico di lettura, è possibile aumentare lo spazio vuoto tra frasi e paragrafi.

  1. Selezionare il testo.
  2. Selezionare la scheda Formato testo.
  3. Nel gruppo Paragrafo , selezionate il pulsante di visualizzazione della finestra di dialogoPulsante di visualizzazione Impostazioni paragrafo nell'angolo in basso a destra.
    Gruppo Paragrafo sulla barra multifunzione di Outlook.
  4. Nella scheda Rientri e spaziatura selezionare le opzioni di spaziatura desiderate in Spaziatura e selezionare OK.

Finestra di dialogo Paragrafo in Outlook.

Inizio pagina

Richiedere posta elettronica accessibile in Outlook per Windows

Nel nuovo Outlook per Windows o nella versione classica di Outlook per Windows, far sapere alle persone che inviano messaggi di posta elettronica che si preferisce ricevere contenuto accessibile.

  1. Per accedere ai dettagli dell'account sul Web, in Outlook selezionareInformazionifile> e quindi in Impostazioni account fare clic sul collegamento in Accedi a questo account sul Web. Outlook sul Web si apre nel browser.
  2. In Outlook sul web, nella scheda File, selezionare Impostazioni e scegliere Accessibilità. nella scheda Generale .
  3. Per richiedere contenuto accessibile, seleziona Chiedi ai mittenti di inviare contenuto accessibile. e chiudi la finestra Impostazioni .

Inizio pagina

Verificare l'accessibilità con lo strumento di lettura immersiva in Outlook per Windows

Nel nuovo Outlook per Windows o nella versione classica di Outlook per Windows, prova a leggere il messaggio con lo strumento di lettura immersiva per controllare come suona.

  1. Nel messaggio di posta elettronica, nella scheda Messaggio, selezionare il pulsante Strumento di lettura immersivaStrumentodi lettura immersiva.
  2. Nella scheda Strumento di lettura immersiva selezionare Pulsante Leggi ad alta voceLeggi ad alta voce.
  3. Per uscire dallo Strumento di lettura immersiva, selezionare Chiudi Strumento di lettura immersiva.

Inizio pagina

Vedere anche

Video: Migliorare l'accessibilità dei messaggi di posta elettronica

Migliorare l'accessibilità con Verifica accessibilità

Regole usate da Verifica accessibilità

Rendere i documenti di Word accessibili per gli utenti con disabilità

Rendere i documenti di Excel accessibili per gli utenti con disabilità

Rendere le presentazioni di PowerPoint accessibili per gli utenti con disabilità

Supporto tecnico per clienti con disabilità

Microsoft si impegna a offrire l'esperienza migliore possibile a tutti i clienti. Se si hanno disabilità o domande relative all'accessibilità, contattare Microsoft Disability Answer Desk per ottenere assistenza tecnica. Il team di Disability Answer Desk è qualificato nell'uso di molte delle assistive technology più diffuse e può offrire assistenza nel linguaggio dei segni in inglese, spagnolo, francese e americano. Per trovare le informazioni di contatto per la propria area geografica, visitare il sito Microsoft Disability Answer Desk.

Se si è un utente governativo, commerciale o aziendale, contattare Enterprise Disability Answer Desk.