Per impostazione predefinita, le linee della griglia non vengono visualizzate in un foglio di lavoro o in una cartella di lavoro stampata. È possibile scegliere di stampare le linee della griglia, modificarne il colore e visualizzare in anteprima l'aspetto della griglia.
Suggerimento
- Per vedere come vengono stampate le linee della griglia, in Opzioni foglio della scheda Layout di pagina fare clic su Anteprima di stampa. Visualizza un'anteprima dell'aspetto del foglio stampato. Le linee della griglia vengono stampate solo intorno ai dati effettivi in un foglio. Se si vogliono stampare le linee della griglia intorno alle celle vuote, impostare l'area di stampa in modo da includere tali celle. In alternativa, è possibile applicare bordi intorno alle celle.
- Per modificare il colore delle linee della griglia delle celle, in File, in Opzioni, fare clic su Avanzate. Nelle opzioni di visualizzazione del foglio di lavoro, in Colore griglia, selezionare il colore che si vuole usare.
- Se la griglia non viene visualizzata quando si visualizza l'anteprima o si stampa il foglio, scegliere Stampa e Imposta pagina dal menu File. Quindi, nella scheda Foglio verificare che la casella di controllo Qualità bozza non sia selezionata.
- Se le linee della griglia non vengono stampate, potrebbe esserci un problema con il driver della stampante. Assicurati di installare il driver più recente del produttore della stampante.
Selezionare il foglio.
Nella scheda Layout di pagina selezionare la casella di controllo Stampa in Griglia.
Scegliere Stampa dal menu File.
Vedere anche
Visualizzare l'anteprima delle pagine prima della stampa
Stampa di una parte di un foglio
Stampare le intestazioni o i titoli su tutte le pagine