Per impostazione predefinita, la griglia non viene visualizzata nelle cartelle di lavoro o nei fogli di lavoro di Microsoft Excel stampati. Questo articolo illustra come mostrare la griglia nei fogli di lavoro stampati.
Selezionare il foglio o i fogli di lavoro da stampare. Per ulteriori informazioni, vedere Selezionare uno o più fogli di lavoro.
Suggerimento
Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, selezionare un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli.
Nel gruppo Opzioni del foglio della scheda Layout di pagina selezionare la casella di controllo Stampa in Griglia.
Nota
Se le caselle di controllo del gruppo Opzioni del foglio sono visualizzate in grigio, è possibile che nel foglio di lavoro sia presente un oggetto selezionato, ad esempio un grafico o un'immagine. Annullando la selezione sarà possibile usare le caselle di controllo.
Selezionare la scheda File e quindi Stampa.
Scelta rapida da tastiera : è anche possibile premere CTRL+P.Selezionare il pulsante Stampa .
Passaggi successivi
Dopo aver selezionato la casella di controllo Stampa , è consigliabile eseguire i passaggi seguenti:
Visualizzare in anteprima le linee della griglia : per vedere come verranno stampate le linee della griglia, controllare la finestra Anteprima di stampa (o in alcune versioni è possibile premere Ctrl+F2 per aprire la scheda File , che visualizza un'anteprima di un foglio di lavoro stampato). La griglia viene stampata solo se sono presenti dati nel foglio di lavoro. Se si desidera stampare la griglia anche intorno alle celle vuote, è necessario impostare l'area di stampa in modo da includere tali celle. In alternativa, è possibile applicare un bordo alle celle. Per altre informazioni su queste opzioni, vedere Definire o cancellare un'area di stampa in un foglio di lavoro oppure Applicare o rimuovere i bordi delle celle in un foglio di lavoro.
Risolvere i problemi di stampa relativi alle linee della griglia : se le linee della griglia non vengono visualizzate quando si stampa il foglio di lavoro o se non vengono visualizzate nella finestra Anteprima di stampa, verificare che la casella di controllo Qualità bozza non sia selezionata. Selezionare Stampa file>e quindi selezionare il collegamento Imposta pagina . Selezionare la scheda Foglio e, se la casella di controllo Qualità bozza (Draft quality ) è selezionata, deselezionare la selezione. Per accedere alla finestra di dialogo Imposta pagina con una combinazione di tasti, premere ALT+P, S, P.
Se la griglia non viene ancora stampata correttamente, la causa potrebbe risiedere nel driver della stampante. In tal caso, provare a scaricare il driver più recente dal sito Web del produttore. In alternativa, è possibile applicare bordi alle celle da stampare. Per altre informazioni, vedere Applicare o rimuovere i bordi delle celle in un foglio di lavoro.
Servono altre informazioni?
È sempre possibile rivolgersi a un esperto della Tech Community di Excel o ottenere supporto nelle Community.