Al momento sei offline in attesa che la connessione Internet venga ristabilita

Le colonne nel file CSV registrazione non vengano allineate correttamente quando si esegue una ricerca di individuazione di una cassetta postale in un ambiente 2010 Exchange Server

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2556096
Sintomi
Si consideri il seguente scenario:
  • In un ambiente Microsoft Exchange Server 2010, è possibile eseguire una ricerca di individuazione di una cassetta postale.
  • La cassetta postale dispone di una virgola nel nome visualizzato. Ad esempio, è il nome visualizzato FirstName, Cognome.
  • Si attiva la funzionalità di registrazione completo registrare i risultati della ricerca in un file con valori delimitati da virgole (csv).
  • Viene visualizzata la cartella dei risultati di ricerca nella cassetta postale di individuazione e quindi si apre il file CSV per visualizzare i risultati della ricerca.
In questo scenario, il nome della cassetta postale contiene solo la FirstName, e la successiva colonna contiene il Cognome. Il contenuto di ciascuna delle altre colonne viene spostato nella colonna successiva a destra.
Cause
Questo problema si verifica perché il punto e virgola nel nome visualizzato impone le colonne per riga fino in modo non corretto nel file CSV.
Risoluzione
Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:
2582113 Descrizione dell'aggiornamento cumulativo 5 Exchange Server 2010 Service Pack 1 per
Status
Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".
Workaround
Per aggirare questo problema, eliminare il punto e virgola nel nome visualizzato della cassetta postale. Ad esempio, modificare il nome visualizzato da FirstName, LastName su FirstName LastName.
Informazioni
Per ulteriori informazioni su Ricerca multi-Mailbox, visitare il seguente sito Web Microsoft:
Per ulteriori informazioni su un problema analogo, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
2556107 Le colonne nel file CSV registrazione non vengano allineate correttamente quando si esegue una ricerca di individuazione di una cassetta postale in un ambiente 2010 Exchange Server

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2556096 - Ultima revisione: 10/17/2011 02:28:00 - Revisione: 2.0

Microsoft Exchange Server 2010 Service Pack 1

  • kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2556096 KbMtit
Feedback