Al momento sei offline in attesa che la connessione Internet venga ristabilita

Errore irreversibile "0x0000003B" quando si utilizza un'applicazione di Citrix XenApp in Windows 7 o in Windows Server 2008 R2

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2705742
Sintomi
Quando si utilizza un'applicazione di Citrix XenApp su un computer che esegue Windows 7 o Windows Server 2008 R2, è possibile che venga visualizzato un messaggio di errore analogo al seguente:
STOP 0x0000003B (0xC0000005, parametro2, parametro3, parametro4)
Note
  • Questo errore irreversibile viene descritto un problema SYSTEM_SERVICE_EXCEPTION.
  • I parametri nel messaggio di errore variano a seconda della configurazione del computer.
  • Non tutti gli errori irreversibili di "0x0000003B" sono causati dal problema.
Cause
Questo problema si verifica perché un puntatore di indirizzo non corretto viene inviato al driver di grafica di Citrix Vdtw30.dll nell'applicazione di Citrix XenApp quando il driver viene elaborata la funzione DrvCopyBits .
Risoluzione
Per risolvere il problema, applicare l'hotfix descritto nell'articolo della Microsoft Knowledge Base riportato di seguito:
2748302 Errore irreversibile quando si utilizza un'applicazione di Citrix XenApp in Windows 7 o in Windows Server 2008 R2
Status
Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla funzione DrvCopyBits , visitare il seguente sito Web Microsoft:Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
I prodotti di terze parti in questo articolo viene descritto sono forniti da società indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita, sulle prestazioni o sull'affidabilità di questi prodotti.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2705742 - Ultima revisione: 12/14/2012 13:34:00 - Revisione: 2.0

Windows Server 2008 R2 Datacenter, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 for Itanium-Based Systems, Windows Server 2008 R2 Foundation, Windows Server 2008 R2 Standard, Windows Web Server 2008 R2, Windows 7 Enterprise, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Starter, Windows 7 Ultimate

  • kbqfe kbhotfixserver kbfix kbexpertiseadvanced kbsurveynew kbmt KB2705742 KbMtit
Feedback
/html>ay: none; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">>