Al momento sei offline in attesa che la connessione Internet venga ristabilita

Codice di risposta ErrorServerBusy durante la sincronizzazione di un'applicazione basata su EWS a una cassetta postale in un ambiente Exchange Server 2010

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2800080
Sintomi
Quando si tenta di sincronizzare un'applicazione basata su servizi Web Exchange EWS a una cassetta postale in un ambiente Microsoft Exchange Server 2010, viene visualizzato un codice di risposta ErrorServerBusy e un messaggio di errore analogo al seguente:
Il server non è in grado di soddisfare la richiesta subito. Riprovare più tardi.
Cause
Questo problema si verifica perché il monitoraggio EWS rileva che è stato raggiunto il limite per le richieste che provengono da un server Accesso Client a un server cassette postali. Pertanto, il server Accesso Client restituisce un codice di risposta ErrorServerBusy a tutte le richieste EWS al server cassette postali.
Risoluzione
Per risolvere questo problema, installare Exchange Server 2010 Service Pack 3 (SP3) sui server di Exchange Server 2010. Per ulteriori informazioni su Exchange Server 2010 SP3, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

2808208 Descrizione di Exchange Server 2010 SP3

Workaround
Per risolvere questo problema, apportare le seguenti modifiche nel file Web. config sul server Accesso Client:
  1. Trovare il codice riportato di seguito nel file Web. config:
    <add key="MbxServerEnableConcurrencyControl" value="true" />
    Modificare il valore di MbxServerEnableConcurrencyControl da true a false.
  2. Aggiungere la seguente riga di codice nel file Web. config:
    <add key="MdbFairUnhealthyLatencyThreshold" value="500" />
Nota. Il file Web. config si trova nel percorso seguente:
Unità\Programmi\Microsoft\Exchange Server\V14\ClientAccess\exchweb\ews
Status
Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sul codice di risposta ErrorServerBusy, visitare il seguente sito Web Microsoft:

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2800080 - Ultima revisione: 02/12/2013 09:48:00 - Revisione: 2.0

Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2800080 KbMtit
Feedback
&t=">c1.microsoft.com/c.gif?DI=4050&did=1&t=">