Al momento sei offline in attesa che la connessione Internet venga ristabilita

Si verifica un errore di sincronizzazione della cassetta postale su un dispositivo di Exchange ActiveSync in un ambiente Exchange Server 2010

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

2802569
Sintomi
Si consideri lo scenario seguente:
  • Per accedere a una cassetta postale utilizzando una periferica di Microsoft Exchange ActiveSync in un ambiente Microsoft Exchange Server 2010.
  • Si dispongono di alcuni messaggi del servizio SMS (Short Message) sono vuota Per o Da campi sul dispositivo.
  • Si tenta di sincronizzare il dispositivo con la cassetta postale.
In questo scenario, la sincronizzazione non riesce e viene registrato il seguente errore nel registro applicazione sul server Accesso Client:

Ora: Ora
ID: 4999
Livello: errore
Origine: MSExchangeIS comune
Computer: Computer 
Messaggio: Report di Watson sta per essere inviata per l'id di processo: ID di processo, con parametri: E12, Tipo di generazione, Numero di versioneAirSync, Microsoft Exchange ActiveSync, Microsoft.Exchange.AirSync.SchemaConverter.Common.EmailAddressConverter.CreateParticipant, UnexpectedCondition:ArgumentNullException, 0, Numero di versione.
ErrorReportingEnabled: False

Cause
Questo problema si verifica perché Exchange ActiveSync non gestisce correttamente il vuotoPer e Dacampi dei messaggi SMS durante l'operazione di sincronizzazione. Pertanto, viene generata un'eccezione ArgumentNullException e l'operazione di sincronizzazione non riesce.
Risoluzione
Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:
2803727 Descrizione dell'aggiornamento cumulativo 1 per Exchange Server 2010 Service Pack 3

Status
Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni su Exchange ActiveSync, visitare il seguente sito Web Microsoft:

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 2802569 - Ultima revisione: 05/30/2013 06:06:00 - Revisione: 1.0

  • Microsoft Exchange Server 2010 Service Pack 3
  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2802569 KbMtit
Feedback