Per i client Mac Impossibile connettersi a Exchange Server

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Sintomi
È Impossibile connettersi a un server che esegue Microsoft Exchange Server da un 2016 di Microsoft Outlook per Mac o Outlook per Mac 2011 client dopo la disattivazione di Secure Sockets Layer (SSL) sul server.
Cause
L'errore si verifica perché Outlook per Macintosh utilizza SSL per stabilire la comunicazione con un server di Exchange. SSL è disabilitata quando e rinegoziazione protetta viene implementata come definito inRFC 5746, Outlook richiede al server di essere in modalità compatibile, in modo che la sessione possibile rinegoziare da SSL di protezione TLS (Transport Layer).
Workaround
Configurare il server di Exchange per supportarela modalità compatibile , attenersi alle istruzioni contenute nell'articolo KB 980436. In questo modo di Outlook per il client Mac stabilire una connessione utilizzando il protocollo SSL e quindi rinegoziare utilizzando TLS. Questo metodo consente di Outlook per Macintosh di connettersi al server anche quando sono bloccati SSL 2.0 e 3.0. Se si utilizza un prodotto di protezione, ad esempio Microsoft Forefront Threat Management Gateway (TMG) per la gestione delle connessioni a Exchange Server dall'esterno dell'azienda, sarà necessario configurare il server TMG utilizzando l'articolo della Knowledge Base980436. Le connessioni esterne a Exchange Server potrebbero essere bloccate se il server è inmodalità rigorosa.

Notanon si configura il server per utilizzare la modalità rigorosa, poiché impedisce la connessione al server di Exchange di Outlook per il client Mac.
Informazioni
Per ulteriori informazioni su Rinegoziazione SSL/TLS, vedere questo Post di blog di TechNet.

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Proprietà

ID articolo: 2955530 - Ultima revisione: 08/11/2015 11:21:00 - Revisione: 4.0

Microsoft Outlook 2016 for Mac, Outlook per Mac per Office 365, Microsoft Outlook 2011 for Mac

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