Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Impossibile accedere la propria cassetta postale in Outlook Web App (OWA) o Microsoft Exchange ActiveSync (EA) quando sono vere entrambe le condizioni seguenti:

  • Tutte le cassette postali vengono spostate fuori di un database delle cassette postali.

  • Il database della cassetta postale originale viene rimosso dall'organizzazione.

Quando gli utenti tentano di accedere a OWA, ricevono una pagina vuota o "HTTP 500" messaggio di errore. Ad esempio, ricevono il messaggio di errore seguente:
 

Impossibile visualizzare la pagina HTTP 500

Se si esegue il cmdlet Test-ActiveSyncConnectivity , potrebbe essere visualizzato un output simile al seguente:

ClientAccessServer........: exch1.tailspintoys.comScenario................. : Options
ScenarioDescription.......: Issue an HTTP OPTIONS command to retrieve the Exchange ActiveSync protocol version.
Result....................: Failure
Error.....................: [System.Net.WebException]: The remote server returned an error: (500) Internal Server
............................Error.
............................HTTP response headers:
............................request-id: 20a9d8d4-5019-4048-9bf1-b659ef00fee4
............................X-CasErrorCode: DatabaseGuidNotFound
............................X-FailureContext:
FrontEnd;500;RGF0YWJhc2VHdWlkTm90Rm91bmQ=;VGhlIGRhdGFiYXNlIHdpdGggSUQgM
............................2QxNTMxYzktODEwOC00OGRiLWIyMmUtOTUxMzZkMWI4MjNlIGNvdWxkbid0IGJlIGZvdW5kLg==;DatabaseGuidNotFound;;
............................X-FEServer: EXCH1
............................Content-Length: 0
............................Cache-Control: private
............................Date: Tue, 08 Apr 2014 20:17:57 GMT
............................Server: Microsoft-IIS/8.5
............................X-AspNet-Version: 4.0.30319
............................X-Powered-By: ASP.NET

Causa

Questo problema si verifica perché i database delle cassette postali dell'utente, un GUID (origine) è contenuto in un cookie sul lato client e viene aggiunto alla cache del server sul server Accesso Client (CAS). Il proxy HTTP per le CA tenta di individuare il database delle cassette postali utilizzando il vecchio database GUID all'interno della cache. Poiché il vecchio database GUID è stato eliminato, il tentativo non riesce e restituisce un errore di DatabaseGuidNotFound .

Risoluzione

Per risolvere questo problema, installare l'aggiornamento seguente:

2961810 aggiornamento cumulativo 6 per Exchange Server 2013

Soluzione alternativa

Per evitare questo problema, non rimuovere immediatamente il database di cassette postali di origine al termine dello spostamento di cassette postali.

Per risolvere questo problema, eliminare tutti i cookie di client e riavviare i pool di applicazioni MSExchangeOWAAppPool e MSExchangeSyncAppPool per cancellare la cache del server.

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Se il database delle cassette postali dell'utente viene eliminato dopo l'installazione di 5 di aggiornamento cumulativo per Exchange Server 2013, può verificarsi uno dei seguenti problemi:

  • L'utente OWA "HTTP 500" di riceve il messaggio di errore una volta. Successivi tentativi di accedere a OWA hanno esito positivo.

  • Se il sito OWA è stato mai caricato tramite https:// /owa didominio, l'utente potrebbe essere necessario cancellare i cookie sul browser corrispondente. Si tratta di attività di pulizia occasionale.

Per verificare che gli utenti inviano un cookie aggiornato, aprire Exchange Management Shell sul server che ha il ruolo della CA e quindi eseguire il comando seguente:

Get-ChildItem 'C:\Program Files\Microsoft\Exchange Server\V15\Logging\HttpProxy\Owa' | Select-String (Get-MailboxDatabase <OldMailboxDatabase>).Guid | ft Path,LineNumber -AutoSize Nota: Questo comando deve essere eseguito anche per la cartella EAS nel seguente percorso:

C:\Program Files\Microsoft\Exchange Server\V15\Logging\HttpProxy\EasL'output visualizza il numero di riga e file di registro in cui si trova il GUID. Quando il vecchio database GUID non viene più visualizzato all'interno di registri HttpProxy correnti, sarà possibile rimuovere in modo sicuro il database.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×