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Sintomi

Hai un computer basato su Windows 8.1 in cui è installato software VPN (Virtual Private Network). Quando aggiorni il computer a Windows 10, potrebbe non essere più in grado di rilevare una connessione wireless.

Ciò vale anche quando la scheda di rete wireless sembra funzionare correttamente. Se riavvii il computer o tenti di reinstallare il driver della scheda di rete wireless, il problema non viene risolto.

Questo problema può anche impedire il corretto funzionamento delle connessioni Ethernet cablate. Questo problema riguarda le connessioni effettuate tramite una scheda Ethernet incorporata o una scheda Ethernet USB.

Causa

Questo problema può verificarsi se il software VPN non supportato è installato in Windows 8.1 ed è presente durante l'aggiornamento a Windows 10. Le versioni software precedenti contengono un driver di filtro (Deterministic Network Enhancer) che non viene aggiornato correttamente. 

Risoluzione

Importante Seguire attentamente i passaggi descritti in questa sezione. Se si modifica il Registro di sistema in modo non corretto, potrebbero verificarsi problemi gravi. Prima di modificarlo, eseguire il backup del Registro di sistema per il ripristino in caso di problemi.

Per risolvere questo problema, Microsoft ha creato uno strumento di risoluzione dei problemi.

Correzione automatica

Per risolvere automaticamente il problema, attenersi alla seguente procedura:

  1. Scarica lo strumento di risoluzione dei problemi.

    Nota Se il computer non dispone di una connessione Internet, scarica lo strumento di risoluzione dei problemi, salvalo in un disco rimovibile e quindi copialo nel computer.

  2. Quando richiesto, seleziona Apri.

    Nota Se viene visualizzato un avviso di sicurezza, seleziona per avviare lo strumento di risoluzione dei problemi.

  3. Nella finestra visualizzata segui le istruzioni per eseguire lo strumento di risoluzione dei problemi.

Correzione manuale

Per risolvere il problema manualmente, procedere come segue:

  1. Fare clic sul pulsante Start e quindi digitare prompt dei comandi.

  2. Fai clic con il pulsante destro del mouse su Prompt dei comandi e quindi seleziona Esegui come amministratore

  3. Esegui i comandi seguenti:

    reg delete HKCR\CLSID\{988248f3-a1ad-49bf-9170-676cbbc36ba3} /f

    netcfg -v -u dni_dne

Nota Se la risoluzione in questo articolo non risolve il problema o se si riceve un messaggio di errore durante l'esecuzione dei passaggi, contattare supporto tecnico Microsoft.

Ulteriori informazioni

Questo problema è stato segnalato quando vengono usate versioni precedenti del client VPN Cisco e del client VPN globale SonicWall. I clienti devono contattare il fornitore della VPN per eseguire l'aggiornamento al software supportato da Windows 10.

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

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