Al momento sei offline in attesa che la connessione Internet venga ristabilita

FIX: Violazione di accesso si verifica quando si utilizzano le funzionalità TDE e BPE in SQL Server 2014 o 2016

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 3106976

Microsoft distribuisce 2014 di Microsoft SQL Server o 2016 correzioni come un unico file scaricabile. Poiché le correzioni sono cumulative, ogni nuova versione contiene tutte le correzioni rapide e rilascio delle correzioni per tutte le correzioni fornite con il precedente 2014 di SQL Server.
Sintomi
Quando si utilizza la crittografia dati trasparente (TDE) con la funzionalità di estensione (BPE) del pool di buffer in un'istanza di Microsoft SQL Server 2014 Service Pack 1 o un'istanza di Microsoft SQL Server 2016, potrebbe verificarsi una violazione di accesso.
Risoluzione

Informazioni sull'aggiornamento cumulativo

Il problema è stato corretto nell'aggiornamento cumulativo di SQL Server seguente:Raccomandazioni: Installare l'aggiornamento cumulativo più recente per SQL Server
Ogni nuovo aggiornamento cumulativo per SQL Server contiene tutti gli hotfix e tutte le correzioni di protezione che sono stati incluse nell'aggiornamento cumulativo precedente. Si consiglia di scaricare e installare gli ultimi aggiornamenti cumulativi per SQL Server:

Informazioni sull'hotfix

Per risolvere questo problema, installare l'aggiornamento rapido 3097972.

Prerequisiti

È necessario disporre di Aggiornamento cumulativo 3 per SQL Server 2014 Service Pack 1 per applicare questo hotfix.

Informazioni sul riavvio

Potrebbe essere necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sulla compilazione di SQL Server

Dopo avere applicato l'hotfix 3097972, la versione di SQL Server è 12.0.4432.0.

Status
Microsoft ha confermato che questo è un problema per i prodotti Microsoft elencati nella sezione "Si applica a".

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 3106976 - Ultima revisione: 09/22/2016 15:03:00 - Revisione: 4.0

Microsoft SQL Server 2014 Service Pack 1, Microsoft SQL Server 2016 Developer, Microsoft SQL Server 2016 Enterprise, Microsoft SQL Server 2016 Enterprise Core, Microsoft SQL Server 2016 Standard

  • kbqfe kbfix kbsurveynew kbexpertiseadvanced kbmt KB3106976 KbMtit
Feedback