Al momento sei offline in attesa che la connessione Internet venga ristabilita

Quando il servizio di integrità (HealthService.exe) viene eseguito gli script di tempo in System Center Operations Manager 2007, l'elevato utilizzo della memoria può verificarsi

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 935896
Sintomi
Quando il servizio di integrità (HealthService.exe) viene eseguito tempo script in Microsoft System Center Operations Manager 2007, può verificarsi l'elevato utilizzo della memoria. Questo problema si verifica quando si utilizza un Management Pack di System Center Operations Manager 2007 è stato convertito da un Management Pack di Microsoft Operations Manager 2005. Il servizio di stato viene riavviato perché viene violata la soglia di questo servizio monitorata.

Nota È possibile visualizzare il problema verificando i seguenti contatori delle prestazioni:
  • Byte privati
  • Byte virtuali
Per controllare i contatori delle prestazioni, esaminare l'oggetto processo in Monitor di sistema.
Cause
Questo problema si verifica perché il modulo MOMModules.dll non gestisce correttamente la memoria allocata.
Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Non è richiesto alcun prerequisito.

Necessità di riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Istruzioni di installazione dell'hotfix

Questo aggiornamento rapido (hotfix) devono essere installati in ogni computer che soddisfi uno dei seguenti criteri:
  • Il computer è un agente di System Center Operations Manager.
  • Il computer è un server di gestione di System Center.
  • Il computer è un server gateway di System Center.
È necessario aggiornare manualmente ogni server di gestione e il server gateway nei gruppi di gestione. Tuttavia, è possibile utilizzare il Console di amministrazione System Center Operations Manager 2007 per installare l'hotfix sul computer agente. È possibile visualizzare un elenco di agenti che può essere aggiornata automaticamente nella cartella "Operations Manager Console\Administration\Device Management\Pending Management".

Come installare manualmente questo aggiornamento rapido (hotfix)

  1. Copiare il file di SystemCenterOpsMgr07-RTM-KB935896-X86-AMD64-ENU.msi in una cartella locale o in una cartella di rete condivisa.
  2. Eseguire il file SystemCenterOpsMgr07-RTM-KB935896-X86-AMD64-ENU.msi su ciascun computer applicabile. È possibile eseguire il file SystemCenterOpsMgr07-RTM-KB935896-X86-AMD64-ENU.msi da Esplora risorse o al prompt dei comandi.

    Nota Il gestore di sistema Operations Manager 2007 verrà riavviato i servizi dopo avere installato la correzione.

Come utilizzare il Console di amministrazione per installare l'hotfix nei computer agente

  1. Assicurarsi che la proprietà di installazione manuale è abilitata per la cartella "Operazioni console di gestione in sospeso".
  2. Nella cartella computer gestito tramite agenti, fare clic con il pulsante destro del mouse l'agente e quindi fare clic su Aggiorna impostazioni agente . L'agente verrà aggiornato subito.
Per agenti installati dopo aver applicato l'hotfix sui server, è possibile aggiornare manualmente l'agente oppure è possibile utilizzare il Console di amministrazione per aggiornare l'agente.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
System Center Operations Manager 2007, versione 86 e x
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
mommodules.dll6.0.5000.31,758,60830-05-200714: 42x 86
System Center Operations Manager 2007, versione 64 x
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
mommodules.dll6.0.5000.33,276,17630-05-200715: 03x 64
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 935896 - Ultima revisione: 02/13/2008 22:38:38 - Revisione: 3.1

Microsoft System Center Operations Manager 2007

  • kbmt kbautohotfix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc kbexpertiseinter KB935896 KbMtit
Feedback
ml>