Al momento sei offline in attesa che la connessione Internet venga ristabilita

"Entourage non è in grado di accedere ai dati. Per tentare di risolvere il problema, ricostruire il database"o un errore 4362 quando si avvia Entourage 2008 per Mac

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 969291
Sintomi
Quando si utilizza Microsoft Entourage 2008 per Mac, viene visualizzato uno dei seguenti messaggi di errore:

Messaggio di errore 1

Il database di Office è danneggiato.

Messaggio di errore 2

Entourage non è in grado di accedere ai dati. Per tentare di risolvere il problema, ricostruire il database.

Messaggio di errore 3

Impossibile completare l'azione. Si è verificato un errore sconosciuto (4362).
Cause
Questo problema può verificarsi quando il file di database di Entourage è diventato danneggiato o inutilizzabile.
Risoluzione
Per risolvere questo problema, seguire i passaggi in questo articolo.

Potrebbe risultare più semplice seguire i passaggi stampando l'articolo.

Passaggio 1: Ricostruire il database di Entourage e creare una nuova identità

Per ricostruire il database di Entourage o per creare una nuova identità, seguire i passaggi da 1 a 4 nel seguente articolo della Microsoft Knowledge Base:

268322 Come ricostruire il database di identità in Entourage 2008 per Mac ed Entourage per Mac 2004 per la risoluzione dei problemi più comuni
Se il problema persiste, andare al passaggio successivo.

Passaggio 2: Creare una nuova cartella dati utente Microsoft

Alla prima apertura di Entourage, viene creata una nuova cartella di "Dati utente Microsoft" nella cartella documenti in cui viene fornita dal sistema operativo Mac. La cartella Microsoft User Data contiene una cartella identità di Office 2008 che memorizza il database di Entourage per ogni identità.

Per creare una nuova cartella dati utente Microsoft, attenersi alla seguente procedura:
  1. Chiudere tutte le applicazioni di Office. (Questo include Entourage e promemoria di Office).
  2. Individuare e spostare la cartella dati utente Microsoft riportato di seguito nel desktop, un disco rigido esterno o un percorso di rete:
    HD/Utenti/NOME_UTENTE/ Documenti
  3. Avvio di Entourage. Viene creata automaticamente una nuova cartella di dati utente Microsoft. Inoltre, un nuovoIDENTITY_NAME viene creata la cartella nel percorso seguente:
    HD/Utenti/NOME_UTENTEDocumenti Microsoft utente dati/2008 identità di Office
  4. Uscire da Entourage.
  5. Individuare la seguente cartella e rinominare il file di database con un nuovo nome:
    HD/Utenti/NOME_UTENTEDocumenti Microsoft utente dati/2008 identità di Office /IDENTITY_NAME
  6. Copiare il file di database dal IDENTITY_NAME cartella contenuta nella cartella dati utente Microsoft copiato al passaggio 2 per il IDENTITY_NAME cartella creata automaticamente nel passaggio 3.
Avviare Entourage e vedere se il problema è stato risolto. Se il problema persiste, andare al passaggio successivo.

Passaggio 3: Ripara permessi del disco

Per ripristinare i permessi del disco, attenersi alla seguente procedura:
  1. Nella Finder dal menu Visualizza e quindi home page.
  2. Aprire la cartella applicazioni.
  3. Aprire la cartella Utility.
  4. Nella colonna sinistra della finestra dell'utilità disco, selezionare il Macintosh HD.
  5. Fare clic sulla scheda di pronto soccorso .
  6. Fare clic su Ripara permessi del disco.
  7. Al termine del processo di ripristino, riavviare il computer.

Avviare Entourage e vedere se il problema è stato risolto. Se il problema persiste, andare al passaggio successivo.

Passaggio 4: Creare un nuovo account utente

In alcuni casi, le informazioni dell'utente possono essere danneggiati. Questo problema può riguardare l'installazione o l'utilizzo di applicazioni. Per determinare se si dispone di questo problema, si può accedere come un nuovo utente o creare un nuovo account utente e quindi testare un'applicazione. Per ulteriori informazioni su come creare un nuovo account utente, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
2439218 Verifica l'account utente per risolvere i problemi di Office per le applicazioni Mac
Avviare Entourage e vedere se il problema è stato risolto.

Se la procedura precedente non viene risolto il problema, il database di Entourage molto probabilmente è irrimediabilmente danneggiato. Se non sono disponibili backup e non vi è nessun'altra origine dati (ad esempio un altro computer o un dispositivo palmare), la perdita di dati non è recuperabile. In questo caso, sarà necessario partire da zero. A tale scopo, trascinare la cartella identità di Office 2008/2004 (solo se sono non presenti altre identità) nel Cestino e riavviare Entourage.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 969291 - Ultima revisione: 04/29/2014 19:04:00 - Revisione: 2.0

Microsoft Entourage 2008 for Mac

  • kbtshoot kberrmsg kbexpertisebeginner kbsurveynew kbprb dftsdahomeportal kbmt KB969291 KbMtit
Feedback