Messaggio di errore "Stop 0x0000006B PROCESS1_INITIALIZATION_FAILED codice di errore" durante l'avvio in un computer che esegue Windows 7 o Windows Server 2008 R2

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 981833
In caso di dubbi se questa è la correzione di destra Sono stati aggiunti a questo problema per il nostro diagnostica memoria che è possibile confermare.
Sintomi
Si dispone di un computer che esegue Windows 7 o Windows Server 2008 R2. Tuttavia, il computer si blocca durante il processo di avvio prima che sono richieste le credenziali utente. Inoltre, viene visualizzato un messaggio di errore analogo al seguente:
STOP: 0X0000006B (Parametro1, Parametro2, Parametro3, Parametro4)
PROCESS1_INITIALIZATION_FAILED
Nota I quattro parametri nel messaggio di errore Stop possono variare, a seconda della configurazione del computer.
Cause
Questo problema si verifica perché il file Bootcat.cache è danneggiato o la dimensione del file Bootcat.cache viene modificata dall'ultimo avvio riuscito.

Nota Il file Bootcat.cache si trova in % SystemRoot%\system32\codeintegrity.
Risoluzione
Per risolvere questo problema, applicare il Service Pack 1 per Windows 7 e Windows Server 2008 R2. Microsoft non fornisce nessun hotfix supportato per questo problema. Per ulteriori informazioni su questo service pack, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
976932 Informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2
Workaround
Per risolvere questo problema, avviare il computer dall'unità CD o dall'unità USB utilizzando il supporto di installazione di Windows. Eliminare il file Bootcat.cache, e quindi riavviare il computer.
Status
Microsoft ha confermato che questo è un problema per i prodotti Microsoft elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 981833 - Ultima revisione: 05/07/2016 09:54:00 - Revisione: 3.0

Windows 7 Starter, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Ultimate, Windows 7 Enterprise, Windows Web Server 2008 R2, Windows Server 2008 R2 Foundation, Windows Server 2008 R2 Standard, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 Datacenter, Windows Server 2008 R2 for Itanium-Based Systems, Windows HPC Server 2008 R2

  • kbmdd kbexpertiseinter kbfix kbhotfixserver kbqfe kbsurveynew kbprb kbmt KB981833 KbMtit
Feedback