Aprire, inserire, convertire e salvare disegni DWG e DXF (AutoCAD)

Abbonamento a Office 365, Office 2021, Office 2019, Office 2016, Office 2013, Office 2010

Se si hanno oggetti di AutoCAD che si vuole usare nel disegno di Visio, è possibile usare Visio per aprirli e convertirli in forme di Visio. È anche possibile convertire i disegni di Visio in file di AutoCAD.

Nota    Microsoft Visio supporta i formati di file di AutoCAD nel modo seguente: con Visio - Piano 2 è possibile importare un file con estensione dwg o dxf creato da AutoCAD versioni 2017 o precedenti. Con Visio Standard o Professional è possibile importare un file con estensione dwg o dxf creato da AutoCAD versione 2007 o precedenti. Se non è possibile aprire un file dwg o dxf, il formato di file potrebbe non essere supportato. Come soluzione alternativa, in AutoCAD aprire il file e quindi salvarlo in un formato di file supportato dal prodotto o dal piano Visio. Per altre informazioni, vedere Come salvare un disegno di AutoCAD in un formato di file precedente o precedente e nella cronologia delle versioni di DWG.

Aprire un disegno di AutoCAD in Visio

  1. Fare clic su File > Apri.

  2. Trovare la cartella in cui viene mantenuto il disegno desiderato. Fare clic sulla cartella o su Sfoglia.

  3. Fare clic sull'elenco Tutti i file di Visio e quindi su Disegno di AutoCAD.

  4. Passare al file e fare clic su Apri.

Inserire un file DWG o DXF in un diagramma di Visio esistente

  1. Nella scheda Inserisci fare clic su Disegno CAD.

  2. Passare al file e fare clic su Apri.

Convertire oggetti DWG e DXF in forme di Visio

Dopo aver importato o aperto un disegno di AutoCAD, è possibile convertirlo in forme da manipolare in Visio. Tenere presente che non è possibile annullare la conversione delle forme di Visio.

  1. Fare clic in uno spazio vuoto nel diagramma per deselezionare gli eventuali elementi selezionati.

  2. Posizionare il cursore sul bordo esterno del disegno di AutoCAD finché non si trasforma nell'icona seguente:
    Cursore a freccia con l'icona di spostamento

  3. Fare clic con il pulsante destro del mouse e quindi scegliere Oggetto Disegno CAD > Converti.

  4. Nella finestra di dialogo Converti oggetto CAD selezionare i layer di AutoCAD da convertire in forme di Visio.

  5. Fare clic su Avanzate per altre opzioni. È ad esempio possibile scegliere di eliminare i layer convertiti, convertire le quote in forme quota o convertire i motivi di linee tratteggiate in forme.

Quando si converte un disegno in formato DWG o DXF, si converte l'ultima visualizzazione spaziale salvata del disegno CAD. È possibile che un disegno CAD sia stato salvato nello spazio modello o nello spazio carta:

  • Spazio modello:    rappresenta l'area di lavoro principale in cui i progettisti CAD creano i disegni. Quando si converte un disegno salvato nello spazio modello, tutti gli oggetti e il testo nei layer selezionati vengono convertiti in forme di Visio.

  • Lo spazio    carta è un'area di lavoro analoga a un foglio di carta, in cui i disegnatori CAD possono disporre diverse visualizzazioni del disegno.

    L'immagine seguente mostra un disegno DWG salvato nello spazio carta.

    Opzione Inserisci immagine dal computer

    Il disegno contiene due finestre rettangolari. Una finestra è una finestra nel disegno CAD tridimensionale. Ogni finestra può essere impostata su una scala o un angolo diverso.

    Quando si converte un disegno salvato nello spazio carta, solo gli oggetti non tagliati (ritagliati) dal bordo del riquadro di visualizzazione vengono convertiti in forme di Visio. Gli oggetti e il testo tagliati vengono convertiti in righe. Ad esempio, un cerchio completamente racchiuso da un riquadro di visualizzazione viene convertito in una forma cerchio di Visio. Un cerchio ritagliato dal riquadro di visualizzazione viene convertito in una serie di linee.

Salvare un diagramma di Visio come file DWG o DXF

  1. Fare clic su File > Salva con nome.

  2. Individuare il percorso o la cartella in cui salvare il disegno.

  3. Nell'elenco Tipo file fare clic sul tipo di file desiderato:

    • Disegno di AutoCAD (*.dwg)

    • Interscambio di AutoCAD (*.dxf)

Se il file di Visio contiene più di una pagina di disegno, sarà necessario salvare ognuna separatamente.

Vedere anche

Introduzione all'uso dei disegni di AutoCAD in Visio

Preparare l'importazione da AutoCAD

Importare un disegno di AutoCAD

Convertire più disegni di AutoCAD

Aprire un disegno di AutoCAD in Visio

  1. Fare clic su File > Apri.

  2. Trovare la cartella in cui viene mantenuto il disegno desiderato. Fare clic sulla cartella.

  3. Fare clic sull'elenco Tutti i file di Visio e quindi su Disegno di AutoCAD.

  4. Passare al file e fare clic su Apri.

Inserire un file DWG o DXF in un diagramma di Visio esistente

  1. Nella scheda Inserisci fare clic su Disegno CAD.

  2. Passare al file e fare clic su Apri.

Convertire oggetti DWG e DXF in forme di Visio

Dopo aver importato o aperto un disegno di AutoCAD, è possibile convertirlo in forme da manipolare in Visio. Tenere presente che non è possibile annullare la conversione delle forme di Visio.

  1. Fare clic con il pulsante destro del mouse sul disegno CAD,scegliere Oggetto disegno CAD e quindi fare clic su Converti.

  2. Nella finestra di dialogo Converti oggetto CAD selezionare le caselle di controllo per i layer di AutoCAD che contengono gli oggetti CAD da convertire.

    Nota: Per mantenere piccole le dimensioni del file di disegno e velocizzare il processo di conversione, convertire solo i livelli o i livelli necessari.

  3. Fare clic su Avanzate per altre opzioni. Ad esempio, è possibile scegliere di eliminare o nascondere i layer convertiti, convertire le dimensioni in forme quota o convertire i motivi di tratteggio in forme.

  4. Fare clic su OK.

Quando si converte un disegno in formato DWG o DXF, si converte l'ultima visualizzazione spaziale salvata del disegno CAD. È possibile che un disegno CAD sia stato salvato nello spazio modello o nello spazio carta:

  • Spazio modello:    rappresenta l'area di lavoro principale in cui i progettisti CAD creano i disegni. Quando si converte un disegno salvato nello spazio modello, tutti gli oggetti e il testo nei layer selezionati vengono convertiti in forme di Visio.

  • Lo spazio    carta è un'area di lavoro analoga a un foglio di carta, in cui i disegnatori CAD possono disporre diverse visualizzazioni del disegno.

    L'immagine seguente mostra un disegno DWG salvato nello spazio carta.

    Opzione Inserisci immagine dal computer

    Il disegno contiene due finestre rettangolari. Una finestra è una finestra nel disegno CAD tridimensionale. Ogni finestra può essere impostata su una scala o un angolo diverso.

    Quando si converte un disegno salvato nello spazio carta, solo gli oggetti non tagliati (ritagliati) dal bordo del riquadro di visualizzazione vengono convertiti in forme di Visio. Gli oggetti e il testo tagliati vengono convertiti in righe. Ad esempio, un cerchio completamente racchiuso da un riquadro di visualizzazione viene convertito in una forma cerchio di Visio. Un cerchio ritagliato dal riquadro di visualizzazione viene convertito in una serie di linee.

Salvare un diagramma di Visio come file DWG o DXF

  1. Fare clic su File > Salva con nome.

  2. Individuare il percorso o la cartella in cui salvare il disegno.

  3. Nell'elenco Tipo file fare clic sul tipo di file desiderato:

    • Disegno di AutoCAD (*.dwg)

    • Interscambio di AutoCAD (*.dxf)

Se il file di Visio contiene più di una pagina di disegno, sarà necessario salvare ognuna separatamente.

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×