Calcolare la media di un gruppo di numeri

Supponiamo di voler trovare il numero medio di giorni per completare un'attività da dipendenti diversi. In caso contrario, si vuole calcolare la temperatura media in un determinato giorno in un intervallo di tempo di 10 anni. Esistono diversi modi per calcolare la media di un gruppo di numeri.

La funzione MEDIA misura la tendenza centrale, ovvero la posizione centrale di un insieme di numeri in una distribuzione statistica. Le tre misure più comuni della tendenza centrale sono:

  • Media    Questa è la media aritmetica e viene calcolata aggiungendo un gruppo di numeri e dividendo per il conteggio di tali numeri. La media di 2, 3, 3, 5, 7 e 10, ad esempio, è data dalla divisione di 30 per 6, ovvero 5.

  • Mediana     Il numero centrale di un gruppo di numeri. La metà dei numeri ha valori maggiori della mediana e la metà dei numeri ha valori minori della mediana. La mediana di 2, 3, 3, 5, 7 e 10, ad esempio, è 4.

  • Moda    Numero più frequente in un gruppo di numeri. La moda di 2, 3, 3, 5, 7 e 10, ad esempio, è 3.

Per una distribuzione simmetrica di un insieme di numeri, le tre misure della tendenza centrale sono tutte uguali. In una distribuzione a inclinazione di un gruppo di numeri, possono essere diversi.

Eseguire le operazioni seguenti:

  1. Fare clic su una cella sotto o a destra dei numeri di cui si vuole trovare la media.

  2. Nel gruppo Modifica della scheda Home fare clic sulla freccia accanto Icona del pulsanteSomma automatica, fare clic su Media equindi premere INVIO.

Per eseguire questa attività, usare la funzione MEDIA. Copiare la tabella seguente in un foglio di lavoro vuoto.

Formula

Descrizione (risultato)

=MEDIA(A2:A7)

Media di tutti i numeri nell'elenco precedente (9,5)

=MEDIA(A2:A4;A7)

Media dei primi tre e dell'ultimo numero nell'elenco (7,5)

=MEDIA.SE(A2:A7; "<>0")

Media dei numeri nell'elenco tranne quelli che contengono zero, ad esempio la cella A6 (11,4)

Per eseguire questa attività, usare le funzioni MATR.SOMMA.PRODOTTOe SOMMA. v Questo esempio calcola il prezzo medio pagato per un'unità su tre acquisti, in cui ogni acquisto è per un numero diverso di unità a un prezzo diverso per unità.

Copiare la tabella seguente in un foglio di lavoro vuoto.

1

2

3

4

A

B

Prezzo unitario

Numero di unità

20

500

25

750

35

200

Formula

Descrizione (risultato)

=PRODOTTO.SOMMA(A2:A4;B2:B4)/SOMMA(B2:B4)

Divide il costo totale di tutti e tre gli ordini per il numero totale di unità ordinate (24,66)

Per eseguire questa attività, usare le funzioni MEDIAe SE. Copiare la tabella seguente e tenere presente che questo esempio può essere più facile da comprendere se viene copiato in un foglio di lavoro vuoto.

Formula

Descrizione (risultato)

=MEDIA.SE(A2:A7; "<>0")

Media dei numeri nell'elenco tranne quelli che contengono zero, ad esempio la cella A6 (11,4)

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel oppure ottenere supporto nella community Microsoft.

Vedere anche

MEDIA

MEDIA.SE

SOMMA

MATR.SOMMA.PRODOTTO

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Office Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×