Accedi a Microsoft
Accedi o crea un account.
Salve,
Select a different account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sia che si tratti di #VALORE!, #NOME! o un problema con CERCA.VERT, le informazioni seguenti possono consentire di correggere l'errore.

CERCA.VERT

Se si ricevono messaggi di errore o risultati imprevisti con CERCA.VERT, scaricare la scheda di riferimento rapido: suggerimenti per la risoluzione dei problemi relativi a CERCA.VERT.

Errori #VALORE! #BUSY!

L'origine di questo problema è in genere correlata alla combinazione di valori numerici e valori di testo. Per altre informazioni, vedere Correggere un errore #VALUE!.

#NOME? #BUSY!

Assicurarsi di digitare correttamente i nomi, racchiudere il testo tra virgolette o racchiudere i nomi dei fogli tra virgolette singole ('). Per altre cause e soluzioni, vedere #NAME?.

#NUM! #BUSY!

Questo problema può verificarsi se sono stati digitati caratteri aggiuntivi in una formula. Ad esempio, non digitare $ 1.000 in una formula. Immettere invece 1000. Per altre cause e soluzioni, vedere Correggere un errore #NUM!.

Errore #N/D

Se una formula non riesce a trovare un valore a cui viene fatto riferimento, restituisce l'errore #N/D. Per altre informazioni, vedere Correggere un errore #N/D.

Errore #RIF! #BUSY!

Excel questo errore quando una formula contiene un riferimento di cella non valido. Per altre informazioni, vedere Correggere un errore #REF!.

#DIV/0! #BUSY!

Questo problema si verifica quando un numero è diviso per zero (0) o quando una formula fa riferimento a una cella che contiene 0 o è vuota. Per altre informazioni, vedere #DIV/0!.

Riferimenti ad altri fogli e cartelle di lavoro

Se si fa riferimento a un altro foglio di lavoro nome, digitare ! dopo il nome e quindi digitare una cella o un intervallo. Se il nome del foglio contiene spazi, racchiuderlo tra virgolette singole. Ad esempio: =SOMMA('Report vendite'! A1:A8).

Se si fa riferimento a un'altra cartella di lavoro esterna:

  • Racchiudere il nome della cartella di lavoro tra parentesi quadre [ ].

  • Digitare il percorso completo del file.

  • Racchiudere il percorso tra virgolette singole, all'inizio e dopo il nome del foglio di lavoro, prima del punto esclamativo.

    Esempio: =SOMMA('/Utenti/nomeutente/Desktop/[OperazioniT2]Vendite'!A1:A8)

Altre soluzioni rapide che potrebbero essere utili

  • Iniziare ogni formula con un segno di uguale (=). Esempio: =SOMMA(A1:A8)

  • Usare il simbolo * per la moltiplicazione dei numeri, non una X. Esempio: =A1*A8

  • Far corrispondere tutte le parentesi aperte e chiuse, in modo che siano a coppie. Questo esempio include due coppie: =SE(40>50;SOMMA(G2:G5);0)

  • Immettere tutti gli argomenti obbligatori. Generatore di formule può rivelarsi utile in questi casi. Iniziare a digitare una formula con il nome di una funzione, quindi premere CTRL+A per visualizzare Generatore di formule.

  • Usare le virgolette nel testo delle formule. Esempio: =SE(A2>B2;"Fuori budget";"OK")

  • Cambiare il tipo di dati della cella a cui viene fatto riferimento. Premere COMANDO + 1 e quindi selezionare Numero.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Office Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×