Come correggere un errore #VALORE! nella funzione CONTA.SE/CONTA.PIÙ.SE

Questo argomento elenca le cause più comuni dell'errore #VALORE! nelle funzioni CONTA.SE e CONTA.PIÙ.SE.

Problema: La formula fa riferimento alle celle in una cartella di lavoro chiusa

Le funzioni CONTA.SE/CONTA.PIÙ.SE che fanno riferimento a una cella o a un intervallo in una cartella di lavoro chiusa rendono #VALUE! errore.

Nota: Si tratta di un problema noto con diverse altre funzioni di Excel, ad esempio SOMMA.SE, SOMMA.PIÙ.SE, CONTA.VUOTE. Vedere le funzioni SOMMA.SE, CONTA.SE e CONTA.VUOTE restituiscono #VALUE! per altre informazioni.

Soluzione: Aprire la cartella di lavoro collegata indicata nella formula, quindi premere F9 per aggiornare la formula.

È anche possibile risolvere il problema usando le funzioni SOMMA e SE insieme in una formula di matrice. Vedere le funzioni SOMMA.SE, CONTA.SE e CONTA.VUOTE restituiscono #VALUE! per altre informazioni.

Problema: La stringa contiene più di 255 caratteri

Soluzione: Se possibile, accorciare la stringa. Se non può essere accorciata, usare la funzione CONCATENA o l'operatore e commerciale (&) per suddividere il valore in più stringhe. Ad esempio,

  • =CONTA.SE(B2:B12;"stringa lunga"&"altra stringa lunga")

Domande su funzioni specifiche?

Pubblicare una domanda nel forum della community di Excel

Suggerimenti per migliorare Excel

Si hanno suggerimenti su come migliorare la prossima versione di Excel? In questo caso, guardare gli argomenti in Excel User Voice.

Vedere anche

Correggere un errore #VALORE! #BUSY!

CONTA.SE

CONTA.PIÙ.SE

Funzione SE: usare formule annidate ed evitare problemi

Video sulle funzioni SE avanzate

Panoramica delle formule in Excel

Come evitare errori nelle formule

Rilevare gli errori nelle formule

Tutte le funzioni di Excel (in ordine alfabetico)

Funzioni di Excel (in base alla categoria)

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×