Accedi a Microsoft
Accedi o crea un account.
Salve,
Select a different account.
Hai più account
Scegli l'account con cui vuoi accedere.
Copiare report, calendari e visualizzazioni in Project desktop

L'Organizzatore è uno strumento che è possibile usare per copiare report, calendari e altri elementi in altri progetti o nel modello Globale (Global.MPT). La copia di un elemento nel modello Globale lo rende disponibile per tutti i progetti.

Tuttavia, potrebbe non essere necessario usare l'Organizzatore per eseguire le attività desiderate. In effetti, Project comportamento predefinito è copiare automaticamente tutte le nuove visualizzazioni e gli elementi correlati creati nel modello Globale. Questo vale anche per gli elementi esistenti che si salvano con un nuovo nome. Per modificare questo comportamento, scegliere Opzioni > file >Avanzate. L'impostazione si trova nella sezione Schermo:

Opzione "Aggiungi automaticamente nuovi filtri, visualizzazioni, tabelle e gruppi al modello globale"

Usare l'Organizzatore

Se è stata deselezionata l'impostazione descritta in precedenza e si vogliono copiare gli elementi selezionati nel modello Globale oppure se si vuole copiare un elemento da un progetto a un altro, è necessario usare l'Organizzatore.

L'Organizzatore può anche copiare stili di testo personalizzati in altri progetti o nel modello Globale. Per altre informazioni, vedere Modificare il tipo di carattere del testo in una visualizzazione.

Note: 

  • Non è possibile copiare le informazioni sulle attività usando l'Organizzatore. Se si vuole che attività specifiche siano parte di ogni progetto, salvare il file di progetto come modello normale.

  • I valori negli elenchi di valori personalizzati, ad esempio i valori di ricerca, non possono essere archiviati nel modello Globale. Usare un modello normale anche per questa situazione.

Copiare elementi nel modello Globale

Si supponga di personalizzare il diagramma di Gantt predefinito con le colonne dei costi e di voler usare il nuovo grafico nei progetti futuri. Seguire questa procedura per copiare la visualizzazione nel modello Globale:

  1. Scegliere File >Organizer.

    In Project 2007 scegliere Strumenti > Organizer.

  2. Nella finestra di dialogo Organizzatore selezionare la scheda Visualizzazioni.

    Finestra di dialogo della libreria di Project

    Nota: Per copiare altri elementi del progetto, scegliere una scheda diversa, ad esempio Calendari.

    L'elenco a sinistra mostra gli elementi del modello Globale, mentre l'elenco a destra mostra gli elementi del progetto corrente. Il tuo compito è spostare l'elemento personalizzato dal lato destro al lato sinistro.

    Nota:  Per visualizzare Project elementi di altri progetti, è prima necessario aprirli.

  3. Selezionare la visualizzazione personalizzata sul lato destro e quindi scegliere Copia.
    Struttura del progetto in cui è visualizzato l'elenco di elementi inclusi nel progetto attualmente apertoLa

    visualizzazione personalizzata viene copiata nel modello Globale e visualizzata sul lato sinistro.

  4. Se la visualizzazione personalizzata contiene colonne aggiunte, sarà necessario copiare la tabella associata. Selezionare la scheda Tabelle e quindi copiare la tabella nel modello Globale. La tabella associata può avere lo stesso nome della visualizzazione, ma se non viene visualizzata una corrispondenza probabile, copiare la tabella Voce.

    Tutti i progetti avranno a disposizione la visualizzazione personalizzata con la tabella sottostante corretta.

Copiare elementi direttamente in un altro progetto

Se si vogliono copiare Project elementi da un progetto a un altro (ma non nel modello Globale):

  1. Aprire entrambi i progetti, ovvero il progetto di origine contenente gli elementi personalizzati e il progetto di "destinazione" in cui copiarli.

  2. Nel progetto di origine scegliere File > Organizer.

    In Project 2007 scegliere Strumenti > Organizer.

  3. Nell'elenco di disponibilità selezionare il progetto di destinazione.

    Selezione di un file di progetto di destinazione nella libreria di Project

    Nota: Per copiare altri elementi del progetto, scegliere una scheda diversa, ad esempio Calendari.

  4. Selezionare gli elementi personalizzati sul lato destro e quindi scegliere Copia per copiarli nel progetto di destinazione.

Se un calendario esistente contiene molte delle stesse festività e altri elementi del calendario da usare in un nuovo calendario, è possibile basare un nuovo calendario su un calendario esistente. Copiare il calendario esistente in Microsoft Project Web App e quindi modificare la copia nella versione desktop di Project. Ad esempio, se il calendario standard dell'organizzazione acquisisce tutte le festività e gli eventi univoci dell'organizzazione, ma è necessario un calendario separato per riflettere una pianificazione di lavoro giornaliera intera, è possibile copiare il calendario standard e quindi modificarlo per l'intera giornata, ogni giorno.

Per creare un nuovo calendario come copia di un calendario esistente:

  1. Sulla barra di avvio veloce, nella sezione Impostazioni, scegliere Server Impostazioni.

  2. Nella pagina Server Impostazioni, nella sezione Enterprise Dati, scegliere Enterprise calendari.

  3. Selezionare la riga contenente il calendario da copiare e quindi scegliere Copia calendario.

  4. Nella finestra di dialogo Copia calendario digitare il nome da usare per il nuovo calendario nella casella Nome e quindi scegliere OK.

    Il calendario viene aggiunto all'elenco nella Enterprise calendari.

  5. Selezionare la riga che contiene il nuovo calendario copiato e quindi scegliere Modifica calendario.

    Se viene visualizzata Sicurezza di Windows finestra di dialogo, accedere a Microsoft Project Server 2010.

    Project Professional si apre e viene visualizzata la finestra di dialogo Modifica orario di lavoro.

  6. Usare il calendario con le schede Eccezioni e Settimane lavorative per modificare gli orari lavorativi e non lavorativi per l'organizzazione. Per altre informazioni, vedere Modificare gli orari lavorativi e non lavorativi.

  7. Scegliere OK nella finestra di dialogo Cambia orario di lavoro per salvare il nuovo calendario in Project Server.

  8. Chiudere Project.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Office Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×